×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Upgrade from K4.0.11 to K5.0.1 caused a Server Error 500

More
4 years 8 months ago - 4 years 8 months ago #1 by Robbie8
Hi
After upgrading to K5.0.1, I have received , which I am guessing is in relation to a conflict with the elegance template. Problem is I have no idea what the error is telling me - Ive tried both of the K5.0.1 templates loaded with the install to no effect.
Could you please advise if there is a change I have to make in Kunena, or if I have to go to the Elegance template author for the resolution..

I saw a previous post from someone who had a similar issue, but there was no resolution, so I dont know what I should do

Thanks for advice

Rob
Attachments:
Last edit: 4 years 8 months ago by Robbie8.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #2 by 810
yes, its a conflict with your joomla template. they need to fix it.

If you can contact them, that they need to do this fix:
github.com/GavickPro/Meet-Gavern/pull/232/files

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.424 seconds