×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question After K5 upgrade, forum now 1 big mess because of templates?

More
4 years 1 month ago #1 by ArnoBrinkman
Hi,

I try to upgrade my K4.0.10 with template Blue Eagle to K5
After that i can select the only option Crypsis, but now everything is really one big mess. Also when i try to change settings in Crypsis those seem not to really do anything.

When would the Blue Eagle template become available for K5?

Regards,
Arno

[url=""https://www.tradingtalk.nl]TradingTalk[/url]

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #2 by 810
Go to backend - kunena - template - crypis - basic - Load bootstrap = Yes

Then everything should work.

Blue eagle is a deprecated template, and will not come to K5.0

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago - 4 years 1 month ago #3 by ArnoBrinkman
Thank for your answer

But this doesn't help, you can see the result here:
" 83.172.164.20/~dttadmin/index.php/forum/trading/2

I want Avatars to be located right next to the message (same as this forum has them on the left side), but changing settings doesn't work :-(

[url=""https://www.tradingtalk.nl]TradingTalk[/url]
Last edit: 4 years 1 month ago by ArnoBrinkman.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #4 by 810
Your joomla template doesn't have all the css classes from bootstrap, so that's why its failing.

I can't see, that you have enable the load bootstrap option, on the crypsis settings.

Because else it should load:
<link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" />
<link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" />
<link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" />

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #5 by ArnoBrinkman
So the kunena update did not install all files?

I have set Bootstrap in Crysis, see screenshot:

[url=""https://www.tradingtalk.nl]TradingTalk[/url]
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #6 by 810
the loaded files are from joomla itself, could you try to clean cache.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #7 by ArnoBrinkman
Thanks for your quick answer.

Wierd then , i cleaned the Cache (as far as there was) in Joomla and Granty (Joomla template) and checked also if Cache was disabled in Joomla, but as expected i have disabled the Joomla Cache.

[url=""https://www.tradingtalk.nl]TradingTalk[/url]

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #8 by ArnoBrinkman
Is there a way to do a clean install of K5 and import all data/settings from K4 ?

[url=""https://www.tradingtalk.nl]TradingTalk[/url]

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago - 4 years 1 month ago #9 by ArnoBrinkman
I'm a step further.

It seems the problem is together with Afterburner2 template.
K4 is working correctly with Afterburner2, but K5 doesn't and everything is messed up :-(

[url=""https://www.tradingtalk.nl]TradingTalk[/url]
Last edit: 4 years 1 month ago by ArnoBrinkman.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #10 by 810
could you install k5.0.1 then check again, if not working then switch to joomla protostar template

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.404 seconds