×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Kunena Crypsis formatting issue with Artisteer custom template in Joomla.

More
4 years 1 month ago - 4 years 1 month ago #1 by edhockedy
Hi there,

I have recently started using Joomla to manage a small website, and created a custom template in the web design program Artisteer. I have tried to add a Kunena forum with the default Crypsis theme to my site. Since my template does not include Bootstrap, I have enabled the "load Bootstrap css" setting in the Crypsis template settings. The result has the general layout of the correct forum template, but there are general formatting issues, mainly the top login bar, the user avatar alignment, etc. See the attached "forumIssue1.png".

When I change the joomla template to one of the default ones, protostar, the forum looks fine - see attached "forumIssue2.png" so it is obviously something to do with the template. A css clash between Kunena and the template maybe? Or should I have done something in the template first? I realise this is probably a common problem (in fact the Kunena documentation troubleshooting says so), but any help would be great. I can provide more information, screenshots, whatever on request.

Thanks

Configuration report:

Attachment not found

Attachment not found

Attachment not found


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : VillageHall | author: | version: 1.0 | creationdate: 2016-08-11

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.0 | creationdate: 2016-08-06

Kunena version detailed: Kunena 5.0.0 | 2016-08-06 [ Addax ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.0.14

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 4 years 1 month ago by edhockedy.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #2 by edhockedy
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 1 day ago #3 by jshoeks

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #4 by 810
looks, like not all bootstrap is loaded, try to enable the load bootstrap option on crypsis setting

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #5 by jshoeks
going from

to

is just a little more than just bootstrap missing....
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #6 by Makro
Really no replies?
I hope someone can help here, as I have the same issue as well.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #7 by 810
clear cache, else you need to contact artiseer.

We won't support artiseer issue's

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.986 seconds