×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question =?utf-8?Q? Strange UTF-8 (?) caracters in email notification title

More
3 years 11 months ago - 3 years 11 months ago #1 by loic
Hello,

First of all, i would like to thank you the all team and contributors for K 5.0

I have some strange characters that appear in email notification title
See : screencast.com/t/HwMcLkJPerSC

it appear only in email title
all the text in the email is ok

Any ideas how to solve this ?
Loïc

using K 5.0
french language
Last edit: 3 years 11 months ago by loic.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #2 by 810
that's a strange url given, do you have any sef component? Please add kunena report

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago - 3 years 10 months ago #3 by loic
thanks for your help
i am using joomla native sef, no specific components
find kunena config report :

Part of the message is hidden for the guests. Please log in or register to see it.
Last edit: 3 years 10 months ago by loic.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #4 by loic
Hello

Anybody can help please ?

Loic

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #5 by 810
I can't reproduce this issue, but we have some improvements. On the weekend we will release a new version

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #6 by loic
Hello

It doesn't concern all categories...
It is always the same categories title that are concerned
Only appear in the category title, the message text is ok

It could happenned before K.5 upgrade : on kunena 4.11 and maybe on the move from joomla 2.5 to 3...

Could it be due to database storage ?

Any ideas on where i have to check ?

Thanks in advance

Loic

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.238 seconds