×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Issues

More
4 years 1 month ago #1 by jacoline
Issues was created by jacoline
Hi all,

I have run with Kunena since 2010 I think it was :) And thank you for a great combo :) Never had problems until now ....

But.....
First I upgraded for joom 3.6 and the latest stable K4. Then I moved to php7.

I could not get access for the forum (even as admin it says I do not have access) I have not changed anything - it is just an info forum.

So I was thinking that K4 could not run at php7 so I took down the K5 and I installed it without any issues. But now I have another problem. See enclosed!

Any ideas? (I tried both templates - I think it is a template issue - had to remove som "&" in my own)

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #2 by 810
Replied by 810 on topic Issues
Hi jacoline,

Yes, K4.0 does not run under PHP7.
K5.0 Will have the PHP7 support, but on the latest versions, there are also issues, will be fixed on next Joomla 3.6.1 and PHP7.0.10

I can't see you enclosed.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.071 seconds