×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved Kunena index menu positions show just sections and nothing more.

More
2 years 4 months ago #1 by tomsson
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shaper_helixultimate | author: JoomShaper.com | version: 1.0.2 | creationdate: Feb 2018

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.14 | creationdate: 2018-03-14

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.0.14 | 2018-03-14 [ Stephen Hawking ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.1.4+build.2018.04.16.12.36.23.f56a647b0

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.0.4



Hi
My kunena forum is two sections and some categories inside sections.

I have menu item called to KUNENA index - default menu position is kunena index

when I click to this menu on the frontend then I have two sections with number of the post. And I can not see categories.
And if I click on the section name nothing happens.

Can you tell me solution to slove this problem ?

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #2 by rich
You have created almost all menu items wrong. Also the menu item for index is changed. The best way, if you create all menu items new.
Please see here:
docs.kunena.org/en/troubleshooting/menu-issues
docs.kunena.org/en/faq/kunena-menu
Last edit: 2 years 4 months ago by rich.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #3 by tomsson
Hi

I deleted all of menus and I uninstall Kunena.
After I install Kunena again
I set in main menu alias menu item called to KUNENA MENU - categories, and got the same wrong effect.


Mayby its the tips ?
Before, I did migration of kunena tables from other site to the new one. The old sites was on the same Joomla and Kunena version, and I did migration according to practice. All is working , just menu item called to Kunena Category not working propelty
Attachments:
Last edit: 2 years 4 months ago by tomsson.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #4 by rich
The menu item is Category List and the Category Id a top level?

Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #5 by tomsson
Attachments:
Last edit: 2 years 4 months ago by tomsson.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #6 by rich
Please add again a configuration report. It are still wrong menu items present and I see no Kunena menu tabs on your page. How you have disabled the tabs?

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #7 by tomsson
Here report

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shaper_helixultimate | author: JoomShaper.com | version: 1.0.2 | creationdate: Feb 2018

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.14 | creationdate: 2018-03-14

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.0.14 | 2018-03-14 [ Stephen Hawking ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.1.4+build.2018.04.16.12.36.23.f56a647b0

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.0.4



I uninstall Kunena and Install again.
I changed the name of original Kunena Menu from ''Kunena Menu'' to ''Forum Norwegia''.

In my Main Menu - I created new menu item ''Forum'' called to (alias position menu) oryginal Kunena Forum (Forum Norwegia) » Home Page.
Also I created sub menu item ''Kategorie'' in the Main Menu item ''Forum''. ''Kategorie'' is called to Kategory list and Top level.
Last edit: 2 years 4 months ago by tomsson.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #8 by rich
A new installation makes no sense when you afterwards again to create wrong menu items.

In my Main Menu - I created new menu item ''Forum'' called to (alias position menu) oryginal Kunena Forum (Forum Norwegia) » Home Page.

In your main menu are no menu items alias (please see the i mage in this doc: docs.kunena.org/en/troubleshooting/menu-issues ).
See also Changing Default Landing Page in Kunena. docs.kunena.org/en/faq/kunena-menu

The second problem is your Joomla Helix template. Kunena will loaded from the Helix cache. You must to exclude Kunena from Helix cache and optimation.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #9 by tomsson
Hi

Its no matter if I have alias to kunena menu in my main menu or not.
But thanks for a tips that is the problem witch cache. I see if I shwitch templete to core joomla then I can see the category correctly.
Big Thanks!

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #10 by tomsson
Hei Again

I set alias to KUNENA in my Main Menu. Also I turned off cache in the template but is still the same problem.


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shaper_helixultimate | author: JoomShaper.com | version: 1.0.2 | creationdate: Feb 2018

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.14 | creationdate: 2018-03-14

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.0.14 | 2018-03-14 [ Stephen Hawking ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.1.4+build.2018.04.16.12.36.23.f56a647b0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.0.4

Modules: Kunena Latest 5.0.4

Last edit: 2 years 4 months ago by tomsson.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.822 seconds