×
Kunena 5.1.7 Released - Security Release (20 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.7 [K 5.1.7] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Solved Emoticons Not Showing in Modal Window which is blank

More
11 months 3 weeks ago #1 by benign01
Whilst I can get the modal window to work for uploads etc I can't get emoticons to show nd therefore can't place them in posts etc. The BB code setting is correct Any ideas? Thanks
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostarplus | author: Maarten Blokdijk | version: 1.0 | creationdate: 04/13/2016

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.12 | creationdate: 2017-11-24

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.12 | 2017-11-24 [ Linsang ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AltaUserPoints 1.1.11

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #2 by rich
Shows the browser console a error? Have you also tried with the default template protostar?
When I can't see the problem, I can only to venture a guess. Maybe it's a script conflict. Can you create a account as registered user for me please?

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago - 11 months 2 weeks ago #3 by benign01
Sure and thanks
This message contains confidential information
Last edit: 11 months 2 weeks ago by rich.

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago - 11 months 2 weeks ago #4 by benign01
Wierdly I could drag mouse across blank space and select and selected emojis even tho they couldnt be seen Also when I tried to snip screenshot emojis appeared in modal ! However still not functioning
Last edit: 11 months 2 weeks ago by benign01.

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #5 by rich
The smilies are present but will not displayed. It needs two commands, first it opens the modal and if you scroll with the mouse, you see the smilies. As I had already written in your other topic, disable the plugin jhc_optimize, then empty the cache and try it again.
Anyhow, I can't see which scripts are running on your page, if you have enabled this plugin.

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #6 by benign01
Thanks Rich Solved. JCH causes a lot of issues. Wonder if its really worth it

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.136 seconds