×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved Attachments button not working

More
3 years 1 month ago #1 by DiegoSantiago
Hi everybody!

I'm having problems with the attachments button. I recently activated the social buttons in the forum, after doing that, can not use the attachments button (see www.kunena.org/forum/general-questions-a...-some-social-buttons )

I already tried with Chrome and Firefox and the result is the same: clicking on the attachments button happens nothing. This is the report configuration:

This message contains confidential information

Database collation check: tdvie_kunena_messages have wrong collation of type latin1_swedish_ci on field name tdvie_kunena_messages have wrong collation of type latin1_swedish_ci on field email tdvie_kunena_messages have wrong collation of type latin1_swedish_ci on field subject tdvie_kunena_messages have wrong collation of type latin1_swedish_ci on field ip tdvie_kunena_messages have wrong collation of type latin1_swedish_ci on field modified_reason tdvie_kunena_messages_text have wrong collation of type latin1_swedish_ci on field message tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field view tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field signature tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field avatar tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field personalText tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field location tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field icq tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field aim tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field yim tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field msn tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field skype tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field twitter tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field facebook tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field gtalk tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field myspace tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field linkedin tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field delicious tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field friendfeed tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field digg tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field blogspot tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field flickr tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field bebo tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field websitename tdvie_kunena_users have wrong collation of type latin1_swedish_ci on field websiteurl

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 1000M | Max file upload: 5M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.6.1 | creationdate: 2017-01-28

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.0.6.1 | 2017-01-28 [ Falanouc ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.0.15+build.2016.09.18.15.00.02.b2e3df5e1 | UddeIM 3.9

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.0.0 | Kunena Stats 5.0.0


I hope you can help me.
Thanks n advance!

Diego

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago - 3 years 1 month ago #2 by rich
Replied by rich on topic Attachments button not working
This error has nothing do to with this code: www.kunena.org/forum/general-questions-a...-some-social-buttons
It's a script confilict. Please update your Joomla and also Kunena. You have also others extensions, which are not up to date. Update your extensions such as CommunityBuilder and if exists, also others obsolete extensions.
Last edit: 3 years 1 month ago by rich.

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #3 by DiegoSantiago
Thanks Rich!

Now is working!

Best regards!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.100 seconds