×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved Change avatar upload button not showing

More
3 years 6 months ago - 3 years 6 months ago #1 by sjkelley
I just updated to Kunena 5 and now when I go into Profile > Edit > Avatar Image I do not see any file upload button next to "Change Avatar Image".

See attached screen grab. I've also copied by configuration report details below.

What is the fix for this?

Thanks in advance!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_salient | author: RocketTheme, LLC | version: 1.1.0 | creationdate: October 19, 2015

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.6.1 | creationdate: 2017-01-28

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.0.6.1 | 2017-01-28 [ Falanouc ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Attachments:
Last edit: 3 years 6 months ago by sjkelley. Reason: Adding configuration report

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago - 3 years 6 months ago #2 by rich
Maybe it helps if you install Kunena again. Use the install method via url (make a backup previously.
Last edit: 3 years 6 months ago by rich.

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #3 by rich
I'm sorry I see now, you have avatar upload in the configuration disabled. "Kunena Configuration - (tab) Avatar"

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #4 by sjkelley
Rich,

Thanks for the help. In the end I ended up re-installing Kunena 5 and then re-enabling the configuration setting. Everything is working fine now.

Thanks again!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.136 seconds