×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Solved Unable to get Kunena 5 Menu to show

More
2 years 11 months ago #1 by HGIEXCHANGEHOTEL
Please help.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : jsn_solid_pro | author: JoomlaShine.com | version: 2.0.3 | creationdate: 01/22/2016

Kunena default template details : JSN Theme | author: Joomlashine Team | version: 5.0.3 | creationdate: 2016-11-16

Kunena version detailed: Kunena 5.0.3 | 2016-10-23 [ Dibatag ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: sh404sef 4.8.1.3465

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #2 by 810
menu looks fine, try to check if the "show menu" option is enabled on the template settings.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #3 by HGIEXCHANGEHOTEL
It is set to Yes. I've checked all that.

I've reinstalled Kunena 5 several times.
I've been working with Joomlashine support having them fix their template. They can't get the menu working either.
I've deleted/trashed the kunena menu and recreated it several times using the button in Kunena tools.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #4 by 810
if you use crypsis template. do you see the menu?

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #5 by HGIEXCHANGEHOTEL
No. I can't see a menu with any template. I double checked last night just in case... and now after going through all the settings, I can't see the categories on the index page.

I've tried module position "kunenamenu", kunena_menu", "kunena-menu", etc. Nothing works.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #6 by 810
please create admin account for me.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #7 by HGIEXCHANGEHOTEL
Here are your login credentials

website: hgiexchange.com

This message contains confidential information

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #8 by 810
fixed by removing all kunena urls on sef404
The following user(s) said Thank You: HGIEXCHANGEHOTEL

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #9 by HGIEXCHANGEHOTEL

810 wrote: fixed by removing all kunena urls on sef404


Awesome! Thank you! Thank you! :woohoo:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.099 seconds