×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Solved Upgrade to Kunena 5.03 Obscurring pop up windows Crypsis

More
3 years 12 hours ago - 3 years 12 hours ago #1 by allenjj
When creating a new message using the Crypsis, pop-up windows are not showing up when I want to insert emoticons, images, links, polls, videos, etc. The screen goes obscured as if there is a pop-up but the pop ups never display. There was a similar post on this problem so I tried to insert into the custom.css:
#jsn-master .modal {
position: absolute !important;
}
.modal-backdrop {
position: absolute !important;
background-color: transparent !important;
}
All this did was freeze any insertions so that the template did not function at all. I did upgrade CometChat which is a PHP chat module and even tried disabling it, but it did not fix the problem.


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 660 seconds | Max execution memory: 512M | Max file upload: 360M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : t3_bs3_blank | author: JoomlArt.com | version: 2.2.3 | creationdate: July 22 2016

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.3 | creationdate: 2016-10-23

Kunena version detailed: Kunena 5.0.3 | 2016-10-23 [ Dibatag ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AltaUserPoints 1.1.5 | CommunityBuilder 2.0.15 | UddeIM 3.9

Third-party SEF components: None

Plugins: Search - Kunena Search 5.0.1 | Content - Kunena Discuss 5.0.1

Modules: Kunena Latest 5.0.1 | Kunena Stats 5.0.1 | Kunena Login 5.0.1 | Kunena Search 5.0.1

[/confidential]
Last edit: 3 years 12 hours ago by allenjj.

Please Log in or Create an account to join the conversation.

More
3 years 12 hours ago #2 by 810
please add a demo account

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #3 by allenjj
This message contains confidential information

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago - 2 years 11 months ago #4 by allenjj
If anyone else has experienced this problem and uses Community Builder, upgrading to the most current version released today seems to fix the problem. Upgrading another component triggered the css conflict but upgrading the Community Builder component and plugins corrected the problems. Moderators can mark this question as solved. Thanks.
Last edit: 2 years 11 months ago by allenjj.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds