×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

Solved Crypsis: Missing Emoticon and Editor Toolbar - but only in Firefox

More
2 years 11 months ago #1 by Goldie
Hi,

I have upgraded to latest Kunena. Of course that demands to use Crypsis instead if bleu Eagle template. Now I have one big problem. While everything works in IE, my users miss Emoticon and Editor toolbar when writing or replying to a thread.

Emoticon tool bar is of course enabled. And as it is shown in IE, it must have something to do with Firefox. I tried with enabling and disabling Bootstrap in Crypsis config.

Any ideas?

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #2 by 810
Do you have a link to your forum - new topic. with demo account so we can check it.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #3 by Goldie
Hi,

no need for a forum. It also happens to me here when using Firefox (most current version). See attached picture of using Firefox for reply. No Editor bar and I can also not attach a file. No reaction when clicking on Attachment. But everything okay in IE. Base system is Win 7 Pro EN.

Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #4 by 810
im typing this message on firefox, and i can see the bbcode row.

Do you use any adblocker or ghostery? maybe you have disabled the view.
The following user(s) said Thank You: Goldie

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #5 by Goldie
Hi 810,

I have now verified various things:
- Started my Firefox in safe mode with all add-ons disabled: Same missing bar
- Used Firefox om my smartphone: Everything okay
- Used Firefox on my wife's PC: Everything okay!!!

So it boils down to a problem with my PC. I even disabled my firewall and virus protection as a test. Same missing bar on my personal PC.
Many thanks for your quick support and for Kunena anyhow.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #6 by 810
try to clean cache, then restore default settings

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #7 by Goldie
Hi 810,

finally could clear the error: Deleted my Firefox profile pref.js and after that it works.

Thanks for your support! :cheer:

Please Log in or Create an account to join the conversation.

More
2 months 5 days ago #8 by billh210
I am missing the toolbars on every browser, cant get it to show up on anything not even the phone and using the Blue Eagle5 theme.
I have tried clearing cache on Joomla and all browsers also changing themes on both Joomla and the forums to no avail...

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #9 by rich
Please do not open topics which already marked as solved. If you have problems with Blue Eagle, create a new topic in the right category. www.kunena.org/forum/blue-eagle-5

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #10 by billh210
Sorry, I do not see a fix anywhere in the forums and its not just the Blue Egle but any template...

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds