×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved Some missing icons

More
4 years 1 week ago #1 by WHStables
Some missing icons was created by WHStables
Good morning all. I noticed I have a few icons missing and wondered if anyone knew how it could be fixed.

The locked icon at the top and the new post icon doesn't show up. I am using the Crypsis B3 template with no modifications.

Thanks for any help.

Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #2 by 810
Replied by 810 on topic Some missing icons
do you have a link for me

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #3 by clippy3
Replied by clippy3 on topic Some missing icons
I too have have this issue (am using Gantry if its relevant to your installation). I had the issues if using the CDN or not.

I have not resolved the issue to date, just ended up using the icons that will show. Someone kindly indicated it might be a version (font awesome) issue but I upgraded a staging site to Gantry 5 using the latest font awesome and had the same issue still.

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #4 by rich

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #5 by WHStables
Replied by WHStables on topic Some missing icons

810 wrote: do you have a link for me


wheelhorsestables.com/forum

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #6 by rich
Replied by rich on topic Some missing icons
Does not help without user account. A guest can't see the symbol "New Post".
The following user(s) said Thank You: WHStables

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #7 by WHStables
Replied by WHStables on topic Some missing icons
Oops, sorry.

This message contains confidential information

Please Log in or Create an account to join the conversation.

More
4 years 6 days ago #8 by rich
Replied by rich on topic Some missing icons
Try this code in your Joomla template or custom.css
[class^="icon-"]:before, [class*=" icon-"]:before {
    font-family: 'Glyphicons Halflings' , 'IcoMoon' !important;
}
.layout#kunena [class*="category"] .icon-knewchar {
    width: 21px;
}
The following user(s) said Thank You: WHStables

Please Log in or Create an account to join the conversation.

More
4 years 6 days ago #9 by WHStables
Replied by WHStables on topic Some missing icons
Thanks Rich, That fixed it. I don't know what I would do without you guys. :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.357 seconds