×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved How to enhance the look of the menu buttons ?

More
4 years 2 months ago - 4 years 2 months ago #1 by Nemo10
I know it is early days but I'm hoping to able to alter a few things.

I'd like to get the current menu ......


to that like we have had previously...




Can I add anything to custom.css to make some changes for better visibility, reducing the amount of spacing all around?

Even just some shading in colour? and remove those << >> << >>


Any suggestions please?

Oh for a neat solution...
Attachments:
Last edit: 4 years 2 months ago by Nemo10.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #2 by SpartacusBSN
How did you get the tab boxes back? I have spent last night and all morning trying to fix our site. Everything is text on the new Crypsis (b oth versions with bootstraps on using any Joomla template).

I was about to scrap the entire upgrade but you gave me hope that it might be fixable.

If you can tell me how you got that far I would appreciate it, the more I mess with out the worse it's getting.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #3 by rich
Go in backend to "Kunena -> Templates -> mark Cypsis -> Edit LESS -> custom.less -> Edit LESS" and try this code:
#kunena.layout {
      .navbar-inner {
          border: none;
   }
     .navbar .nav > li > a {
          background-color: #0088cc;
          border-top-left-radius: 7px;
          border-top-right-radius: 7px;
          padding: 11px 11px 11px;
          margin-right: 2px;
          color: #fff;
          text-shadow: none;
   }
      .navbar .active > a {
           background-color: green !important;
   }
       .navbar a:hover {
           background-color: red !important;
   }
}

Afterwards empty the cache.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #4 by Nemo10
No, nothing has changed. www.crusoercs.com

I did Clear Cache in the backend and also on the PC.

I cut and pasted your code correctly (I hope)

I can send you full access if you like as it's a duplicated test site for the duration.

Oh for a neat solution...
Last edit: 4 years 2 months ago by Nemo10.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #5 by 810
on less you need only:
 .navbar-inner {
          border: none;
   }
     .navbar .nav > li > a {
          background-color: #0088cc;
          border-top-left-radius: 7px;
          border-top-right-radius: 7px;
          padding: 11px 11px 11px;
          margin-right: 2px;
          color: #fff;
          text-shadow: none;
   }
      .navbar .active > a {
           background-color: green !important;
   }
       .navbar a:hover {
           background-color: red !important;
   }

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #6 by Nemo10
Ah, still no change..

Would you mind going in and taking a look?

Oh for a neat solution...

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #7 by 810
I don't got the email

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #8 by Nemo10
Sorry.. got called away.. It's going now.. (hotmail )

Oh for a neat solution...
Last edit: 4 years 2 months ago by Nemo10.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #9 by rich
I found the cause. K5.0.0 not loads the custom.less file. I've tested with K5.0.1-DEV. Therefore it works at my test page.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #10 by rich
You can try it via css. Are the same steps, but instead custom.less use the custom.css. The codes are little different for css.
#kunena .navbar-inner,
layot .navbar-inner {
  border: none;
}
#kunena .navbar .nav > li > a,
layot .navbar .nav > li > a {
  background-color: #0088cc;
  border-top-left-radius: 7px;
  border-top-right-radius: 7px;
  padding: 11px 11px 11px;
  margin-right: 2px;
  color: #fff;
  text-shadow: none;
}
#kunena .navbar .active > a,
layot .navbar .active > a {
  background-color: #3c728e !important;
}
#kunena .navbar a:hover,
layot .navbar a:hover {
  background-color: #3c728e !important;
}
Last edit: 4 years 2 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.423 seconds