×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved Kunena 5, Youtube wdith & height

More
4 years 5 months ago - 4 years 5 months ago #1 by Spyki
Hi,

YouTube With and height not working on Kunena 5.
[video  width=700 height=480 type=youtube]RRYKMISjvC0[/video]



Can you help me,

Thank you.
Last edit: 4 years 5 months ago by Spyki.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago - 4 years 5 months ago #2 by Spyki
https://youtu.be/RRYKMISjvC0

Last edit: 4 years 5 months ago by Spyki.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago - 4 years 5 months ago #3 by Spyki
Hi,

Vidéo settings does not work on Kunena 5.1. (Does not work either on Kunena 5.0)
whatever the dimensions in the tag, the player does not change size
[video  width=425 height=344 type=youtube]RRYKMISjvC0[/video]

[video  width=700 height=480 type=youtube]RRYKMISjvC0[/video]


How to fix this bug ?
Thank you
Last edit: 4 years 5 months ago by Spyki.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #4 by xillibit
Hello,

I need to check it, it doesn't take care of the parameters for height and width

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: Spyki

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #5 by 810
The following user(s) said Thank You: Spyki

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #6 by Spyki

810 wrote: fix:
github.com/Kunena/Kunena-Forum/pull/4369/files


it works,
thank you

This message contains confidential information

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #7 by virtinsanity
Well i can't even get the modal pop up to get video link in when i press "modals" the page scrolls dissapear, it gets locked and no modals show up. :(

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds