×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Solved Kunena 5 RC3 quick reply dont work after override

More
4 years 1 week ago #1 by Nikiniko
COM_KUNENA_MESSAGE_ACTIONS_LABEL_QUICK_REPLY
after overriding it in the greek language is not working.

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #2 by xillibit
Hello,

How did-you have proceed to add the language override ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #3 by Nikiniko
Language > overides > new

Language Constant * COM_KUNENA_MESSAGE_ACTIONS_LABEL_QUICK_REPLY


Text in greek

and save

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #4 by Nikiniko
I found my programmer and asked for help,
he said is bug because you are working with ID,
and works only the button in the first post.
In all responses after the first post it is not working.

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #5 by 810
i just tested it with dutch language, and there it still working after placing a override.

Could you give me your greek input word

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #6 by rich
I have tested it now. It's not the language override. With Crypsisb3 works only the first Quick Reply button on all pages. Also the cancel button has no reaction.

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #7 by Nikiniko
With capital letters is ΓΡΗΓΟΡΗ ΑΠΑΝΤΗΣΗ
with normal Γρήγορη Απάντηση

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #8 by Nikiniko
i tested it in english language with out overide,
and is working only in the first post of the topic,
in all other is not working.

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #9 by 810
its a know bug on crypsisb3, we are looking for a fix.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #10 by 810
we have fixed this issue.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.108 seconds