×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved Header Area Unclickable when quick reply modal is activated

More
4 years 3 months ago #1 by Josh
The entire site header area (including the forum menu and breadcrumbs) is unclickable when activating the modal template option for quick reply. This is due to the textarea getting in the way as seen here:



To fix this, simply set the object to display:none;. Of course this will need to be removed as soon as the quick reply button is actually clicked so that you can type into the modal.
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #2 by 810
Josh could you try again, I think it is solved now

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #3 by Josh
The problem still persist in the Protostar template and RC4.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #4 by rich
Confirmed, but this problem exists only for registered users and moderators. Not for admins.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #5 by Josh
This issue exists for super admins (who are not a moderator) and standard users. The issue does not exist for non logged in viewers.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #6 by 810
I can't reproduce this error, login as user. opened quick reply.

for me all links above are clickable.

settings:
crypsis
quickreply = default

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #7 by rich
@Josh
I had tested with RC5-DEV.

@Jelle
Try with settings:
crypsis
quickreply = Modal
Last edit: 4 years 2 months ago by rich.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #8 by 810
if modal.

Then there should be a modal yes. That's normal behavior that the modal is upfront.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #9 by 810
ok, added your fix.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.335 seconds