×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Solved [K.5.0.RC2] PHP Warning: explode() expects parameter 2 to be string

More
4 years 2 weeks ago #1 by ssh
Tested with: PHP 7.0.7 + J.3.5.1 + K.5.0.RC2 + Crypsis

PHP Warning: explode() expects parameter 2 to be string, array given in /home/username/public_html/components/com_kunena/models/search.php on line 114

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #2 by 810
how did you get this error?

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #3 by ssh
Well my friend, that is a difficult question.
Because I haven't see the warning in the frontend

After migrate from K.4.0.11 to k.5.0.RC2 I start to see several lines with this warning in my error_log file

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #4 by 810
Ok, you get this error, when you do a saerch on a topic page. Will look for a fix.
The following user(s) said Thank You: ssh

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #5 by 810
ok, fixed on next version
The following user(s) said Thank You: ssh

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #6 by ssh

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.081 seconds