×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved Upgrade fail from RC1 to RC2

More
4 years 3 months ago - 4 years 3 months ago #1 by Josh
I tried using the auto updater to upgrade from RC 1 to RC 2 and received the following error:

Error
Invalid extension update


I tried a second time with the exact same result. Manually updating however worked just fine. :) Just giving a heads up about this.
Last edit: 4 years 3 months ago by Josh.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #2 by 810
Replied by 810 on topic Upgrade fail from RC1 to RC2
on my livesite, i don't see any errors.

Which Joomla version are you running?

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago - 4 years 3 months ago #3 by Josh
Replied by Josh on topic Upgrade fail from RC1 to RC2
Joomla 3.5.1. Here's a configuration report:


Part of the message is hidden for the guests. Please log in or register to see it.


There are no obvious errors once I installed RC2 via the package.
Last edit: 4 years 3 months ago by Josh.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #4 by Elnablo
Same for me. I could not update from within JOOMLA. I just downloaded the files and installed them.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #5 by Twincarb
Same here:
Error

Invalid extension update

J3.5.1

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #6 by 810
Replied by 810 on topic Upgrade fail from RC1 to RC2
Ok found it, The string isn't readable. It should be: the joomla update req are not meet. Please check the options.



Fix:

Click options, set Minimum Stability to "beta" or "RC"
The following user(s) said Thank You: Josh, Elnablo

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #7 by Elnablo
Sometimes it is just the litte things... Thanks

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.122 seconds