×
Kunena 5.2 RC 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved [K5.0.B5] Stars for voting are messy

More
4 years 5 months ago #1 by Gergoo
Hiya,
Stars on my site are very messy. In your pic they are under the topic title
www.kunena.org/images/ratings.jpg
on my site they are in Replies / Views block.



If I open any topic by vote then stars are outside.

Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #2 by xillibit
Hello,

Thanks for report, added on github : github.com/Kunena/Kunena-Forum/issues/3974

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #3 by 810
which joomla template are you using? And which kunena template

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #4 by sozzled

810 wrote: which joomla template are you using? And which kunena template

Here , perhaps? :unsure:

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #5 by 810
I see only the template code, no name. Can't find the template on tm

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #6 by 810
ok, I see that the issue is on firefox and chrome, not on IE

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #7 by betteryouthanme
same goes for CrypsisB3. (topic view only)


On IE or Edge it works fine too.

Two things fill the mind with ever new and increasing wonder and awe - the starry heavens above me and the moral law within me. Immanuel Kant

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #8 by Gergoo
Hiya,
I'm using protostar and Crypsis.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #9 by 810
I have reverted the change, will be fixed on RC this weekend
The following user(s) said Thank You: Gergoo

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.476 seconds