×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved Template issue

More
4 years 4 months ago #1 by Kniggealfey
Template issue was created by Kniggealfey
Hi i tryed to install kunena 5 . ok it works but its realy unreadeble something with template i think here screens before with kunena 4 and after

Any Idea what i can do ? I tryed to activate bootstrapper in template option. Then its better but still ugly and useless



Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #2 by 810
Replied by 810 on topic Template issue
looks like you missing the default bootstrap css files on joomla, or there is a error on loading the files, could you check the inspector or f12, and find if there are any errors.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #3 by Kniggealfey
Replied by Kniggealfey on topic Template issue
hmmm can you see something ? there is just an error with tapatalk i think

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #4 by aaronweb
Replied by aaronweb on topic Template issue
I had a similar issue, however the bootstrap 2 template for crypsis worked fine. I actually expected that behaviour.

The template i use came out originally with bootstrap2 and was never updated to bootstrap 3, it does not load the version 3 files by defualt.

I suspect you have a similar issue. You can hack your template to include the javascripts and css, or try the bootstrap 2 version.

If your template doesnt load bootstrap at all, you may need to adjust your template.

You can test all this out by loading a bootstrap 3 template onto your site and assigning it a hidden menu item to a forum, and accessing that menu via url,

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #5 by Vasyekv
Replied by Vasyekv on topic Template issue
I have exactly same issue too. It should be better solution than hack template, specially if you have not only one template for site or at list some better explanation what we need to add in the templates with bootstrap 2.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #6 by aaronweb
Replied by aaronweb on topic Template issue
Im not a kunena developer, but this issue is not unique to kunena. Kunena is running in the frontend within your site template. If your site template is bootstrap2, you can't just swap in bootstrap 3 as some of the same classes have different/ more attributes, but the old bootstrap 2 name. You need to modify a bunch of stuff in the template or switch to a bootstrap 3 version.

Bootstrap 3 has changed certain classes, and some classes from bootstrap 2 were collapsed into others.

My guess is, this is why the devs are providing a 2 and a 3 version.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #7 by 810
Replied by 810 on topic Template issue
You need to use the Crypsisb3 template.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #8 by aaronweb
Replied by aaronweb on topic Template issue
crypsis 2 is not supported on k5? seems to work just fine, and the insyaller left it there for selection

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago - 4 years 4 months ago #9 by 810
Replied by 810 on topic Template issue
Crypsis = Bootstrap 2
Crypsisb3 = Bootstrap 3

If you don't have a bootstrap joomla template.

Then you need to enable "Load bootstrap" option on the crypsis template settings.
Last edit: 4 years 4 months ago by 810.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #10 by aaronweb
Replied by aaronweb on topic Template issue
ok so to clairfy. both are supported. if your template doesn't use bootstrap, select crupsis 3 and make sure to enable load bootstrap.

if your template is bootstrap based, you should use the matching crypsis version and NOT load bootstrap.

Am i getting this right?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.126 seconds