×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Publishing posts extreamly slow - Kunena 4.0.11

More
3 years 8 months ago #21 by TDman
Thanks. I didn't know an update was available. I'll do a backup and give 3.6.2 a try to see if it solves the problem.

Kunena 4.0.11
Joomla! 3.5.1
Template: Car Deluxe - By Web Design Builders

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #22 by TDman

810 wrote: update joomla to Joomla! 3.6.2

I upgraded to Joomla 3.6.2. No help with the problem of submitting post taking a really long time. I'm posting my Kunena configuration report again after the update. Maybe you can spot a problem that would cause submitting a post to be so slow (15-30 seconds).
Thanks for your help.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : Car Deluxe | author: Web Design Builders | version: 1.0 | creationdate: May 2013

Kunena default template details : Blue Eagle ROJ 3 | author: Kunena Team-ROJ | version: 4.0.3 | creationdate: 2015-06-29

Kunena version detailed: Kunena 4.0.11 | 2016-06-05 [ Barcelona ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.7

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.1.2.1


Kunena 4.0.11
Joomla! 3.5.1
Template: Car Deluxe - By Web Design Builders

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #23 by 810
try to add a email address on the kunena config.

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago - 3 years 8 months ago #24 by TDman

810 wrote: try to add a email address on the Kunena config.

The Kunena configuration "Forum E-mail Address" field has the default Joomla email address in it. Are you suggesting I use a different email address for the Kunena configuration?

Kunena 4.0.11
Joomla! 3.5.1
Template: Car Deluxe - By Web Design Builders
Last edit: 3 years 8 months ago by TDman.

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago - 3 years 8 months ago #25 by TDman
I have found what is causing the excessive time it takes to submit a post but I don't know what to do to correct it.

When I submit a post with just a small paragraph of text it takes 20 seconds to complete. If you take a look at the screenshot below, you will see that 17 seconds it taken up by a 303 POST method before any data is transferred.
(I hope you can see the screenshot. If not I will re-post it or PM you the link.)

What can be causing the excessive time? Is it a Kunena problem or a problem with my hosting service? Other websites on the same hosting account don't have this problem.

I could really use some help. I've tried everything I know to do.

This message contains confidential information

Kunena 4.0.11
Joomla! 3.5.1
Template: Car Deluxe - By Web Design Builders
Last edit: 3 years 8 months ago by TDman.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #26 by TDman
When I make a post, below is what Web Developer tools shows is causing the delay. Why is Kunena trying to make a 303 redirect when a post os submitted? This uses up 12 fo the 15 seconds it took to make a post to the forum.

Status: POST 303 -- mysite.com/roj/kunena -- [HTTP/1.1 303 See other 12672ms]

Can anyone tell me what I should do? I need help please.

Kunena 4.0.11
Joomla! 3.5.1
Template: Car Deluxe - By Web Design Builders

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #27 by 810
The HTTP response status code 303 See Other is a way to redirect web applications to a new URI. In our case, to the new topic itself.

I think there is some server setting wrong, but I can't know which one.

You can try to backup everything. Then do it on a localhost. Then you can check if the issue is a server issue.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #28 by TDman
Thank you for your reply. I contacted my hosting provider InMotion's tech support to see if they could offer any help. They suggested I optimize the database with cPanel and that didn't help. They also suggested I try changing the redirect to a 301 instead of a 303. Do you think that would be appropriate in this situation and if so how would I go about doing that?

Thanks!

Kunena 4.0.11
Joomla! 3.5.1
Template: Car Deluxe - By Web Design Builders

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.085 seconds