×
Kunena 6.0.1.1 released (09 Jul 2022)

The Kunena team has announce the arrival of Kunena 6.0.1.1 [K 6.0.1.1] which is now available for download as a native Joomla extension for J! 4.1.x. This version addresses most of the issues that were discovered in K 6.0.1.1 and issues discovered during the development stages of K 6.0

Question 500 Internal Server error when opening categories

More
6 years 2 weeks ago - 6 years 2 weeks ago #1 by sgower
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 768M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_catalyst | author: YOOtheme | version: 1.0.7 | creationdate: July 2012

Kunena default template details : RND Kelegant | author: Roundtheme | version: 2.1.3 | creationdate: 2014-07-25

Kunena version detailed: Kunena 4.0.11 | 2016-06-05 [ Barcelona ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.7

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.1.2.1 | Kunena Stats 3.1.2 | Kunena Login 3.1.2 | Kunena Search 3.1.2


For two of my categories when I try to open them from the index tab I get the 500 internal Server error.

I have been working with my hosting provider in trying to get a solution and all they can come up with is the following:

My hosting service did some checking on their end and they came up with the following: PHP Catchable fatal error: Object of class stdClass could not be converted to string in /home/feathe91/public_html/libraries/kunena/external/nbbc/nbbc.php on line 208
as a possible issue that is creating the 500 ERROR.


I have verified and or check the "READ ME FIRST" items and while I can not safely rule any of them out I am relatively sure I am good with each.

I am looking for any suggestions that I can investigate or try to resolve this issue.

My website is: www.feathercraft.net - from the forum index tab when you try to open the Category called "Feather Craft Hardware" is when I get the error.
Last edit: 6 years 2 weeks ago by sgower.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #2 by 810
Looks like there is a issue on your kunena template, please try to switch to blue eagle, and then clean cache, and try again.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #3 by sgower
First, thanks for your quick reply...

I switch to Blue Eagle and I get the same thing. I switch to Crypsis and it will allow me to open the category but I still get the 500 error when try to open the last post added. Other post I can open which is good.

Is there a known error with templates? Are there updates coming out for Blue Eagle? Is there a work around for this.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #4 by 810
Blue eagle and K4.0 are in final stage, there will be come 1 update, with not many fixes, and will be a notice update that you need to update to K5.0.


We will release K5.0 before the end of the month.


Maybe you can try the K5.0 rc4, and look id its fixed. You own kunena will not be supported on K5.0. So you can try crypsis, if its works, then you can use the K5.0, else you can go back. and install the K4.0.11 version.

The error that you get, means that's somewhere the call isn't right.

Do you have any extra kunena plugins installed?

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago - 6 years 2 weeks ago #5 by xillibit

sgower wrote: First, thanks for your quick reply...

I switch to Blue Eagle and I get the same thing. I switch to Crypsis and it will allow me to open the category but I still get the 500 error when try to open the last post added. Other post I can open which is good.

Is there a known error with templates? Are there updates coming out for Blue Eagle? Is there a work around for this.

Hello,

I have tried to open the last post like you indicate it, but i'am wondering what is the content of this post. Even if i try to open the page of the topic where the last post cause the error, i have the error too on the first page.

Maybe you can look in the database in the kunena message table to get the content of this last post.

I don't provide support by PM, because this can be useful for someone else.
Last edit: 6 years 2 weeks ago by xillibit.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.162 seconds