×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved [K.4.0.9] Max. Subject Length not working as expected

More
4 years 10 months ago #1 by ssh
How to reproduce the error?

Backend
Joomla backend -> Components -> Kunena forum -> Configuration -> Frontend -> Length Settings -> Max. Subject Length -> set to 50


Frontend
1.Make a new post in any category (50 Long)
2.Now try to move that post to another category
3.While moving the post, set a new subject (51+ Long)
The following user(s) said Thank You: xillibit

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #2 by xillibit
Hello,

Thanks for reporting this, i will check it to fix it

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: ssh

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #3 by andrepinto
The following user(s) said Thank You: ssh

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #4 by 810
can confirm this, i will create a fix for it.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #5 by 810
The following user(s) said Thank You: ssh

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #6 by ssh
Great.
a step closer to perfection.
Thanks again

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #7 by ssh
This option is not available in K.5.0.B2
Joomla backend -> Components -> Kunena forum -> Configuration -> Frontend -> Length Settings -> Max. Subject Length

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #8 by rich
Go to "Template -> Crypsis -> Basic Settings -> Message title length".
The following user(s) said Thank You: ssh

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #9 by ssh
ohh, I see.
It has been moved. Good

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.136 seconds