×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

Question Subscribe still always enable on Kunena 4.0.7

More
3 years 6 months ago #1 by Nilsens
Hi, we habe still big problems with subscribe.
The checkbox ist always enabled as you can see on the picture.



User have disabled notifications, in the configuration is the default subscribing = No, but the checkbox is still enabled.

What can we do?

Thanks
Nils
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #2 by xillibit
Hello,

This can be configured too in the profile settings under the tab "forum settings"

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #3 by Nilsens
as you can see on the screenshot the setting under: konfig - user - subscription - subcription as default = no

or did you mean another setting?

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #4 by xillibit
I mean when you go under your profile, you do edit, then if you go under the tab "Forum settings" you have the setting "Select subscription as default"

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #5 by Case-Berlin
i have the same problem, but i have community builder with kunena, and the profiles from community builder?

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #6 by Nilsens
We have jom Social and i canĀ“t find this point under Forum settings.

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #7 by 810
I will ask the 3rt party to add our user forum settings.

for now use this:
www.kunena.org/forum/k-4-0-support-archi...nena-4-05-sos#168447

run that query with your own prefix.

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #8 by Nilsens
Hi, i have tested this on our backup-system and it seems that it works!!!

I will test it on our real-sytem and aks the users and give feedback here.

Thanks!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.120 seconds