Kunena 6.3.3 released

The Kunena team has announce the arrival of Kunena 6.3.3 [K 6.3.3] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Question Emoticons in posts are not displayed

More
9 months 5 days ago #1 by Gindi
In the backup of my Lifesite with K6.1.4 the emoticons are not displayed in the posts with K6.1.4 and with k6.2.0-RC1, instead it says [img without closing brackets.
If I edit the post, delete the [img and insert the same smilie again, it is also permanently displayed.
In the Lifesite php 8.1.23 is installed and in the LAMP server php 8.2.11 is installed.
Can it be due to php?

Gindi

Please Log in or Create an account to join the conversation.

More
9 months 3 days ago #2 by rich
This has nothing to do with the PHP version. They are only image links to the smilies. Maybe something went wrong during the backup. Create a new backup of the live page and test it again.
The following user(s) said Thank You: Gindi

Please Log in or Create an account to join the conversation.

More
9 months 3 days ago #3 by Gindi
I have created a new test version with a current backup. The problem is the same.
What I do not understand is that in posts older than 1 year, the smilies are displayed and in posts newer date in the same topic not.
I then exported the database in the Strato customer center with phpmyadmin and deleted the table xxxx_kunena_smilies in the test server and imported it from the Strato database. With Filezilla I downloaded the directory "/emoticons" from /media/kunena and inserted it in the test server.
Nothing has changed, the smilies are still not displayed.

Gindi

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago #4 by Leen
I wonder if that problem occurs
Are there also gif or SVG files in the emoticons folder?
I have a site where that problem also occurs
but there are also empty boxes when I want to choose smiley in the editor

L.v.d.A
Attachments:
The following user(s) said Thank You: Gindi

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago #5 by rich
What is displayed when you edit a post and then go to Show source code in the editor? Is only one [img] tag displayed without any further address?

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago #6 by Leen
no, he refers to a gif image

L.v.d.A
Attachments:

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago #7 by rich
Please check the file respect.gif with an image editor to see if it is damaged.

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago - 9 months 2 days ago #8 by Leen
ai,
you're right, the gifs were incorrect in the media folder here in the test site
When I added them correctly, they were also shown correctly

L.v.d.A
Last edit: 9 months 2 days ago by Leen.

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago #9 by Gindi

I wonder if that problem occurs
Are there also gif or SVG files in the emoticons folder?
I have a site where that problem also occurs
but there are also empty boxes when I want to choose smiley in the editor
 
In my /emoticons directory there are jpg, png, svg and gif files. most (about 90%) are gif files.

Gindi

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago - 9 months 2 days ago #10 by Gindi

What is displayed when you edit a post and then go to Show source code in the editor? Is only one [img] tag displayed without any further address?[/img]

 
When I click on Source Code, is displayed at the smilie position.
Here in the forum the smilie is not displayed either.
Between img] and[/img] is displayed /media/kunena/emoticons/00003127.gif

Gindi
Last edit: 9 months 2 days ago by Gindi.

Please Log in or Create an account to join the conversation.

Time to create page: 0.393 seconds