Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Question Rendering Error in layout User/Profile: Call to a member function get() on null

More
1 year 2 months ago - 1 year 2 months ago #1 by ssnobben
Hi tried to make the first discussion with Kunena 6.1 b3 and updated EasySocial settings plg and Kunena remover that worked but got this error Rendering Error in layout User/Profile: Call to a member function get() on null when doing the first test post discussion there see attachment.

Dont know where to go from here..

Thks. 
Last edit: 1 year 2 months ago by ssnobben.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #2 by xillibit
Hello,

Did-you have set horizontal profile ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #3 by ssnobben

Hello,

Did-you have set horizontal profile ?


hmmm what you mean?

I use EasySocial latest version. Where you set up that horizontal setting?

I tried to recreated Kunena menu by its tools but get this error as well..An error has occurred.

0 The alias <a href="/administrator/index.php?option=com_menus&amp;task=item.edit&amp;id=10666" class="alert-link"><strong>recent</strong></a> is already being used by the <strong>Recent Topics</strong> menu item in the <strong>Forum menu (en-GB)</strong> menu.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #4 by Leen
Are there any deleted kunena men items in the trash?
And can you post a recent kunena tools Report Configuration here

L.v.d.A

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #5 by xillibit

Hello,

Did-you have set horizontal profile ?


hmmm what you mean?

I use EasySocial latest version. Where you set up that horizontal setting?
 
I'am talking about a setting into Easysocial but into Kunena templates :
 

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago - 1 year 2 months ago #6 by ssnobben
Ok that have no effect if I change to bottom, top, left or right this Kunena menu still in same position.

so seems not working.. see below config settings

This message contains confidential information

Database collation check: The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
       

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 3500 seconds | Max execution memory: -1 | Max file upload: 

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shaper_helixultimate | author: JoomShaper.com | version: 2.0.12 | creationdate: Feb 2018

Kunena default template details : Aurelia | author: Kunena Team | version: 6.1.0-BETA3 | creationdate: 2023-04-19

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 6.1.0-BETA3 | 2023-04-19 [ Git Repository ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Content - Kunena Discuss 6.0.2-DEV

Modules NO ISSUES: Kunena Latest 6.0.2DiagnosticscategoryOrphanedTEST PASSEDNo issues found! categoryMissingAliasTEST PASSEDNo issues found! categoryWrongAliasTEST PASSEDNo issues found! aliasMissingCategoryTEST PASSEDNo issues found! messageBodyMissingMessageTEST PASSEDNo issues found! messageMissingMessageBodyTEST PASSEDNo issues found! topicInSectionTEST PASSEDNo issues found! topicMissingCategoryTEST PASSEDNo issues found! topicMissingMessagesTEST PASSEDNo issues found! topicMissingPollTEST PASSEDNo issues found! topicPollMismatchTEST PASSEDNo issues found! movedMissingTopicTEST PASSEDNo issues found! movedAndMessagesTEST PASSEDNo issues found! messageWrongCategoryTEST PASSEDNo issues found! messageOrphanedTEST PASSEDNo issues found! attachmentOrphanedTEST PASSEDNo issues found! pollOrphanedTEST PASSEDNo issues found! pollTopicMismatchTEST PASSEDNo issues found! pollOptionOrphanedTEST PASSEDNo issues found! pollUserOrphanedTEST PASSEDNo issues found! thankyouOrphanedTEST PASSEDNo issues found! userCategoryOrphanedTEST PASSEDNo issues found! userReadOrphanedTEST PASSEDNo issues found! userReadWrongCategoryTEST PASSEDNo issues found! userTopicOrphanedTEST PASSEDNo issues found! userTopicWrongCategoryTEST PASSEDNo issues found! ratingOrphanedTEST PASSEDNo issues found! channelOrphanedTEST PASSEDNo issues found! userAvatarOrphanedTEST PASSEDNo issues found! topicsOwnersOrphanedTEST PASSEDNo issues found! Kunena 6.1.0-BETA3 | 2023-04-19 [ Git Repository ] | : © 2008 - 2023 Copyright: Kunena Team | License: GNU General Public License

Last edit: 1 year 2 months ago by ssnobben.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #7 by xillibit
Hello,

Try with the K6.1 RC1 if you have still the same issue : www.kunena.org/forum/76-Official-Announc...d-for-joomla-4-2-4-3

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #8 by ssnobben
Thks for the update but still cant get the Kunena menu to be horizontal..

 

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago - 1 year 2 months ago #9 by xillibit

Hi tried to make the first discussion with Kunena 6.1 b3 and updated EasySocial settings plg and Kunena remover that worked but got this error Rendering Error in layout User/Profile: Call to a member function get() on null when doing the first test post discussion there see attachment.

 
Hello,

Can-you please enable debug mode in Joomla! and Kunena ? to see a more detailled error message

I don't provide support by PM, because this can be useful for someone else.
Last edit: 1 year 2 months ago by xillibit.

Please Log in or Create an account to join the conversation.

Time to create page: 0.525 seconds