×
Kunena 6.0.1.1 released (09 Jul 2022)

The Kunena team has announce the arrival of Kunena 6.0.1.1 [K 6.0.1.1] which is now available for download as a native Joomla extension for J! 4.1.x. This version addresses most of the issues that were discovered in K 6.0.1.1 and issues discovered during the development stages of K 6.0

Question Kunena 6.0.1.1 is Including Post Comments with email when set to No

More
1 week 4 days ago #1 by purezen
Hello Support

In a previous post, I reported that Kunena 6.0.1.1 is sending Plain Text emails, when it should be sending HTML email notifications.
www.kunena.org/forum/k-6-0-support/16560...unena-6-0-1-1#224094

I have discovered another problem related to the same config section.
Include Post Comments is set to No, however email notifications are sending the entire post contents with each email.
I already have Kunena 6.0.1.1 working on my live site.

If there is an easy way to edit the code that controls this function, I would appreciate knowing how to fix this now.

 

Regards
Derek

p.s.
Thank you for the continued help this forum provides.
It is very much appreciated.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #2 by Geni
There are disturbing multiple configurations.
If you delete {MESSAGE} in system e-mail (search kunena) it works
 
Attachments:
The following user(s) said Thank You: purezen

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago - 1 week 4 days ago #3 by Leen
the image of Geni looks slightly different than on my test website's.
I think there should be something more behind message.
And I dont know if you already noticed but if you scroll down there 
then can you possibly adjust the HTML Body a bit.

L.v.d.A
Attachments:
Last edit: 1 week 4 days ago by Leen. Reason: plaatje vergeten

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #4 by Geni
Hi Leen,
If you delete the placeholder {MESSAGE} the mail will be sent without message if HTML you have to do this also in HTML
The following user(s) said Thank You: Leen

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #5 by purezen

There are disturbing multiple configurations.
If you delete {MESSAGE} in system e-mail (search kunena) it works
 

Hi Geni
Thank you so much for that information!
Thanks for the speedy reply!
It worked perfectly 

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #6 by Geni
I think these 3 items can be eliminated as this is configured in "system e-mail (search kunena)".
 
Attachments:

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #7 by purezen

I think these 3 items can be eliminated as this is configured in "system e-mail (search kunena)".
 

These settings are needed for people like myself who prefer to send HTML email notifications.
The email header image is important, so that I can use my personal branding in emails.

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #8 by Geni
For me the header image entry does not work, height and width can also not be entered. Why these three entries if these do not work and this can be made in the "system e-mail (search kunena)" working?
I made the header image in the "system e-mail (search kunena)", works fine.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.128 seconds