Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

Question Attachment file size exceed limit allowed by configuration

More
2 years 4 weeks ago - 2 years 4 weeks ago #1 by design.team
Hello,

When attachments are uploaded from Kunena front-end, they generate the error "Attachment file size exceed limit allowed by configuration". This is despite the fact that all configurations are set to pretty high allowable upload limits, and file being attached is 57KB.


PLEASE help!!

.htaccess is set with: upload_max_filesize = "250M" and post_max_size = "250M"



Admin end of Kunena is as follows:

ImagesTitleOptionDescriptionAllow Image Uploads Allow image uploads for Everybody, Registered Users, Moderators, Administrators or  Set to Yes if you want to show images for , lowercase lists without spaces.
Example: jpg,jpeg,png,gifCheck MIME Types Set to Yes to perform MIME type checkLegal MIME TypesSpecify here which images MIME types are allowed for upload. Use comma separated, lowercase lists without spaces.
Example: image/jpeg,image/jpg,image/gif,image/pngMaximum Image File Size kBMaximum image file size allowed for upload. You cannot exceed the PHP upload limit of post_max_size: = "250M" & upload_max_filesize: = "250M" . To change the PHP upload limit, check your (/opt/alt/php74/etc/) 's physical 's physical %Image quality for JPG resize operations. Common values are 30-60. A higher the value(max: 100) means better quality, but larger  Allow file uploads for Everybody, Registered Users, Moderators, Administrators or  Set to Yes if you want to show attachments for , lowercase lists without spaces. For example: txt,rtf,pdf,zip,gz,tgz,bz2Maximum File Size KBMaximum file size allowed for upload. You cannot exceed the PHP upload limit of: post_max_size: = "250M" & upload_max_filesize: = "250M" . To change the PHP upload limit please see your (/opt/alt/php74/etc/) settings.


And Joomla Media Options are also set to a 60Mb limit.



Config Report is as follows:

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
       

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: = "250M"

Kunena menu details:

Warning: Spoiler!

Joomla default template details : UPJtemp_new | author: Anna Finkel | version: 1.2 | creationdate: 2016-06-26

Kunena default template details : Crypsis | author: Kunena Team | version: 5.2.8 | creationdate: 2022-01-01

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.8 | 2022-01-01 [ Alcora ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Login 5.2.2

Last edit: 2 years 4 weeks ago by design.team.

Please Log in or Create an account to join the conversation.

More
2 years 4 weeks ago #2 by Leen
Hello,
And what do you have in the Kunena Forum: Configuration itself for value entered.
    There you control the number and size of kunena files and picutures uploads

L.v.d.A

Please Log in or Create an account to join the conversation.

More
2 years 4 weeks ago #3 by rich

.htaccess is set with: upload_max_filesize = "250M" and post_max_size = "250M"

Which values are in the php.ini? I am not sure if it works to put a higher limit in the .htaccess than in the php.ini is entered.
Or I'm wrong?

Please Log in or Create an account to join the conversation.

More
2 years 3 weeks ago #4 by design.team
This is on shared hosting. So I have no access to

The config in Kunena is set to 60MB for both images and files.

Please Log in or Create an account to join the conversation.

More
2 years 3 weeks ago #5 by rich

This is on shared hosting. So I have no access to

You can still figure it out. Comment out the entry in the htaccess, and create a new configuration report, because this report otherwise shows the value of the htaccess. 

Is it also not possible to upload attachments or avatars with small size?

Please Log in or Create an account to join the conversation.

Time to create page: 0.603 seconds