×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (Yesterday)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

Question Could not instantiate mail function

More
1 year 5 days ago - 1 year 5 days ago #1 by ginohoskens
I have the same problem again as (see my topic 4 weeks ago) but now the problem occurs again.

I did update my site to the latest Joomla version and Kunena version. Testmailing from the site works. Both when using phpmail or smtp mail.
When I use php mail I get an error when a user posts something on the forum : Could not instantiate mail function
When I use smtp mail I get the following error : The following From address failed: <mailadres> : MAIL FROM command failed,,,SMTP server error: MAIL FROM command failedSMTP server error: MAIL FROM command failed

Any ideas how to find the root cause of this problem?



This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |
        

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 536870912 | Max file upload: 256M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : J51_Classic | author: Joomla51 | version: 1.2 | creationdate: July 2014

Kunena default template details : Crypsis | author: Kunena Team | version: 5.2.6 | creationdate: 2021-07-25

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.6 | 2021-07-25 [ Melia ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

 
Last edit: 1 year 5 days ago by ginohoskens.

Please Log in or Create an account to join the conversation.

More
1 year 4 days ago #2 by ginohoskens
I did disable HTML mail and the plain text mails are working.

What could cause this kind of problems? 

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #3 by xillibit
Hello,

Which SMTP server are-you using ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.286 seconds