×
Kunena 6.0.1.1 released (09 Jul 2022)

The Kunena team has announce the arrival of Kunena 6.0.1.1 [K 6.0.1.1] which is now available for download as a native Joomla extension for J! 4.1.x. This version addresses most of the issues that were discovered in K 6.0.1.1 and issues discovered during the development stages of K 6.0

Question Joomla 3.10.1 Compatibility

More
11 months 1 week ago #1 by mdfavionics
Wondering if anyone has updated to 3.10.1. 
The update lists Kunena as a....."Update Information Unavailable"under the Extension Pre-Update Check

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #2 by clippy3
Replied by clippy3 on topic Joomla 3.10.1 Compatibility
Without Kunena being updated my system does not even show the update button for Joomla 3.10.1 after the checking process completes and finds it incompatible.

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #3 by ruud
Replied by ruud on topic Joomla 3.10.1 Compatibility

Wondering if anyone has updated to 3.10.1. 
The update lists Kunena as a....."Update Information Unavailable"under the Extension Pre-Update Check
 
when updated to 3.10+ you get the new update checker. this will only show if you are offered Joomla 4.0 as update > that is what the update checker is for.
Current kunena version is NOT compatible with J4
The reason it says that there is no update information available is because the update checker does a very simple string compare / check to the information offered by the (in this case) kunena update server (the update xml file offered with the new versions).

as you can see, the kunena update server tells the update checker that it is compatible with 3.10 and 3.9
<targetplatform name="joomla" version="3\.(10|9)"/>

as you can see 4.x is missing this reported as unavailable.

sharing = caring

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #4 by xillibit
Hello,

Kunena 5.2 works on J!3.9.x and J!3.10.x, I don't know why the pre-update checker of J! 3.10.x isn't able to get the compatibility information but it say it's incompatible but it say that the compatibility information aren't available

For Joomla! 4.0 there will be Kunena 6.0 which is still in beta

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago - 11 months 1 week ago #5 by clippy3
Replied by clippy3 on topic Joomla 3.10.1 Compatibility
Is it a version issue? Did the 5.2.6 version not appear as an automated update and there are some of us using the auto update who are actually on 5.2.4 thinking its the latest version?

UPDATE, I manually uploaded 5.2.6 and the same message appeared. I just went ahead and uploaded the Joomla update anyway and no issues so far.
Last edit: 11 months 1 week ago by clippy3.

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #6 by rich
Replied by rich on topic Joomla 3.10.1 Compatibility

Is it a version issue? Did the 5.2.6 version not appear as an automated update and there are some of us using the auto update who are actually on 5.2.4 thinking its the latest version?

I'veu tested it with K 5.2.4. The update show up, but I had to clear the cache first, and the update went smoothly. But there was a message which was gone too quickly, so it was not possible to read it.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.064 seconds