×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Exact forum post link is missing in search?

More
3 weeks 6 days ago #1 by Kotsolis
Is it my idea or the exact forum post link is missing in search?

For example try to search here -> www.gameworld.gr/forum/search
And search for User TutuOfTutunia. Then choose only the Action subforum . These are the results:
www.gameworld.gr/forum/search?searchuser...ldforums=1&catids=85

Now go to the last forum post. How can I click and go to the last forum post?
I can only click "Fortnite" and go to the first forum post or click the username and go to the user's profile.
Is it my idea or the exact forum post links are gone? I want to go to that post so that I can edit it. Or in other cases I might want to move it to another forum. I think it's bugged.



ps. This occurred while I was trying to test this bug, so I am blocked here too:
www.kunena.org/forum/k-5-2-support/16099...er-size-fonts#216197
Attachments:

Please Log in or Create an account to join the conversation.

More
3 weeks 5 days ago - 3 weeks 5 days ago #2 by xillibit
Hello,

I have looked on your sie, i have found something weird if i take a link of a message of your topic that you have showed in your screenshot, i get the following link : www.gameworld.gr/#249232 but it brings me to the homepage of your site

It's missing in the link the category and the title of topic

I don't provide support by PM, because this can be useful for someone else.
Last edit: 3 weeks 5 days ago by xillibit.

Please Log in or Create an account to join the conversation.

More
3 weeks 5 days ago #3 by Kotsolis
Well we did an upgrade. Before the upgrade everything was working fine.
Did you clicked on that link?
www.gameworld.gr/forum/search?searchuser...ldforums=1&catids=85
And then tried to get a forum post link?

Your search is different and it works better / I can get the forum post link
www.kunena.org/forum/search?searchuser=M...te=all&childforums=1

So what is the problem in my case?

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #4 by Gtan
To resolv this I have modified components/com_kunena/template/nts_kay/layouts/search/results/row/default.php line 44 like this:                
echo Text::sprintf($langstr, $message->getAuthor()->getLink(), $this->getTopicLink($topic, /*'first'*/ $message, null, null, KunenaTemplate::getInstance()->tooltips() . ' topictitle', $category, true, false)); ?>
 

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.356 seconds