×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question (NEW) notifications next to latest topics does not lead to the latest post

More
1 month 6 days ago #1 by Kotsolis
The green icon (x NEW) next to every topic used to lead to the latest post , even in Kunena 5.2.2.



Now, in the new version, it does not lead to the latest post. 

You need to fix it.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 6 days ago #2 by rich
I see no error. If you click on the green symbol it goes to the first unread post.

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #3 by Kotsolis
I see that nothing happens. Look at the video:

Please Log in or Create an account to join the conversation.

More
2 weeks 11 hours ago - 2 weeks 11 hours ago #4 by rich
Is that our "Kunena Latest" module? I've tested it and can't reproduce this problem. It goes to the first unread post. However, I tested it with the current Kunena 5.2.3 and Kunena Latest 5.2.1 versions.It goes to the first unread post.
Last edit: 2 weeks 11 hours ago by rich.

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #5 by Kotsolis
This is your module and before v5.2 it was always going to the first unread post when we were clicking on the "NEW".

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #6 by rich
Which version did you install before? I've now gone back until to the version 5.0.0. The green "New" indicator also cannot be clicked on older versions (this could be improved), but if you click on the link, it goes to the first unread post.
Please check in the module setting if is set "Use unread link = Yes".

Please Log in or Create an account to join the conversation.

More
3 days 2 hours ago #7 by Kotsolis
I initially had v.4, something, can't remember.
Then I installed version 5.2, then 5.2.2 and now I updated to version 5.2.3 .
Use unread link is set to Yes.
I have at least 2 of my moderators reporting that when they clicked on the word "New" in the Latest Kunena forum topics, they were redirected to the last unread forum post.

I don't remember it because they handle the Forum, but I believe them as they are experienced. Can you fix it?

Please Log in or Create an account to join the conversation.

More
2 days 9 hours ago #8 by rich
I've it already added to our to-do list.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.247 seconds