×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Error after recent update

More
1 month 1 week ago #1 by Daviciacus
After updating to the latest version of Kunena, I suddenly had issues with the forum. The links didn't work anymore. I recreated the menu items and then at least the main page of the forum worked again, but categories or topics and posts were still not working.

I am using BlueEagle by default. When switching to the default Crypsis template, more is loading again but the top menu is giving the following error:
Rendering Error in layout Widget/Menu: Unsupported operand types. Please enable debug mode for more information.

When enabling debug mode, this is the errors shown:
Widget/Menu: Unsupported operand types in [redacted]/libraries/kunena/layout/base.php on line 168
 
Layout was rendered in [redacted]/libraries/kunena/layout/layout.php on line 80

So the issue is not only with the BlueEagle template, as I've read elsewhere. 

Please advise?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.035 seconds