×
Kunena 5.2.8 released and Blue eagle 1.6.7 released (02 Jan 2022)

The Kunena team has announce the arrival of Kunena 5.2.8 [K 5.2.8] which is now available for download as a native Joomla extension for J! 3.10/3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

If you are using blue template you need to update to 1.6.7 version to ensure to have a compatible version with K5.2.8.

Important note: (07 Jan 2022) If you have created a Kunena custom.css, create a backup of it. Due to an error, this file will be deleted during an upgrade.

Question Copy-pasting from JCE Editor is not working for YouTube videos

More
10 months 2 weeks ago #1 by Kotsolis
When I copy-paste any text from JCE Editor and this text has a YouTube video, the text is not being copy-pasted properly.

I am also using a module which takes the youtube video link and creates an embed link. Check GameWorld.gr .

I don't know if this causes a conflict or not. Check the unlisted video below:


This is not a JCE Editor or a module issue. It's a Kunena issue because everything was working normally in the previous Kunena version. The problem started when I upgraded to version 5.2.2. If I edit the forum topic again and I move the Youtube video in a seperate line, then the video will appear as embed.

So what needs to be fixed is alignment. The whole text needs to be copy-pasted exactly as it is inside the JCE Editor.

Please update on this because we post 20 forum topics per day in our Forum with news items.

Thank you.

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #2 by xillibit
Hello,

I have looked your issue but for now i haven't found a fix for it

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #3 by Kotsolis
First of all did you replicate the issue on your end?

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #4 by Kotsolis
Hello.
You need to install a JCE Editor and have Super User access to do it.
Did you replicate it?

Please Log in or Create an account to join the conversation.

More
9 months 3 weeks ago #5 by Kotsolis
Hi, what is the update for this issue?

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #6 by Kotsolis
This is the most important bug of all!

Every day 10 people who work in a site we all have the same problem when we post news! We can't copy-paste them properly in a forum topic! After we post the topic, then the text is collapsing and the youtube videos do not appear.

We have to re-edit the forum post and to split the paragraphs manually!

Please fix it asap. We have wasted a ton of hours copy-pasting from JCE Editor and re-editing topics!

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago - 6 months 3 weeks ago #7 by ruud
trying to understand this issue:
I think this is not a 'simple' copy-paste action, but a copy - convert - paste action that is needed.
JCE editor is HTML where ckeditor is BBCode, so pasting HTML into ckeditor will strip all non-bbcode markup?
could that be the case here?
If so, ckeditor has 'paste' plugins for ms-word, libreoffice, etc. they 'convert' the pasted markup to html markup for use in the editor.
maybe there is also a plugin that will past html and convert to bbcode?

In the meantime you could try a online tool like this one: codebeautify.org/html-to-bbcode-converter

sharing = caring
Last edit: 6 months 3 weeks ago by ruud.

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago - 5 months 3 weeks ago #8 by dogevid
actually i have also faced the same issue.  vidmate w3toys/instagram
Last edit: 5 months 3 weeks ago by dogevid.

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #9 by Kotsolis
What is the development team doing for this serious bug?
Kunena 5.2.3.
- Copy-pasting from JCE Editor to Kunena forum is not working.
- Copy-pasting from JCE Editor to Kunena forum in Quick Reply is working.
Previous Kunena versions
- Copy-pasting from JCE Editor to Kunena forum was working in all cases.

So you can see that the problem is the new Full Editor of Kunena. This should be #1 priority! All of my editors complain because they work extra to copy-paste their news items on the Forum! This is an ongoing bug for almost one year.

Please fix it asap!!!

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #10 by rich
The last Kunena version 5.2.6 contain the old editor again. You can switch in the template setting (tab BBCode) the editor.
If it's possible, try it on your test page first.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.135 seconds