×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Undo and Redo buttons not working...

More
2 weeks 1 day ago #1 by feliwebwork
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
       

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : Favourite | author: FavThemes | version: 3.3 | creationdate: September 2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.2.2 | creationdate: 2021-01-13

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.2 | 2021-01-13 [ Iris ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


For some reason the undo and redo buttons are not working after the Kunena 5.2.2 upgrade and ctrl+z is also not working.

Any ideas?

Please Log in or Create an account to join the conversation.

More
2 weeks 11 hours ago #2 by rich
Have you tried it here? I can't reproduce this problem. Tested with Chromium, Firefox and Opera.

Please Log in or Create an account to join the conversation.

More
2 weeks 7 hours ago #3 by feliwebwork
yes, I have tried it here, and it works fine. However, on my site the undo and redo buttons are "disabled" for some reason. It must be a problem with my site, then, but if you have any ideas of what could be the issue and how to fix it, I would appreciate it.

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #4 by rich
It is difficult to find the cause if the error does not occur generally, it can be anything. Have you edited the CKEditor configuration file?
Maybe it helps if you install Kunena again over it.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.242 seconds