×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Posts not showing - on "hold"

More
1 month 1 week ago #1 by ianrispin
I am testing my forum and sometimes when Submitting new posts they do not show up on the front end.

I have Kunena and joomla caching disabled.

I can see the missing posts in the database but they have the "hold" column set to 1.
All the other posts that i can see have the hold column set to 0.

What function/feature of kunena causes a post to be put on "hold"?

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago - 1 month 1 week ago #2 by ianrispin
On further investigation I note that "hold=1" seems to be set for posts that were moderated (eg. spammers).

But in my latest example the new post from a valid normal user just never appears - it goes straight to hold.
Last edit: 1 month 1 week ago by ianrispin.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #3 by rich
Replied by rich on topic Posts not showing - on "hold"

What function/feature of kunena causes a post to be put on "hold"?

There are 2 options: In the configuration (tab) Security - Moderate New Users and direct in the categories the option Review posts: (tab Category settings). 
Both options have the same effect, the message must be approved by a  moderator.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.062 seconds