×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Weird problem

More
2 weeks 4 days ago - 2 weeks 4 days ago #1 by fiat4x4.gr
Weird problem was created by fiat4x4.gr
I was trying to answer to our member  here  and I couldn't. I was getting this message:
 

For A while I couldn't manage to find a solution. In order to answer I copy the message an I paste as plain text and then came back to edit the post in order to put the links. Kunena 5.2.1 needs more time than 5.1.9 to make nice posts.
Any ideas what happens?

Thank you in advance.
Attachments:
Last edit: 2 weeks 4 days ago by fiat4x4.gr.

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #2 by fiat4x4.gr
Replied by fiat4x4.gr on topic Weird problem
Probably the problem is when you put the wink emoji...8-)

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago - 2 weeks 4 days ago #3 by xillibit
Replied by xillibit on topic Weird problem
Hello,

Do-you have enabled one of these settings :

  ?

The image isn't readable, the settings are under tab security and are the followings :
  • Prevent posting topic or reply with URL in title
  • Prevent that new users are able to add url and image in his messages or profile

I don't provide support by PM, because this can be useful for someone else.
Attachments:
Last edit: 2 weeks 4 days ago by xillibit.

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #4 by fiat4x4.gr
Replied by fiat4x4.gr on topic Weird problem
This are my settings:
 
Attachments:

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #5 by xillibit
Replied by xillibit on topic Weird problem
I just thought that fix : github.com/Kunena/Kunena-Forum/commit/15...c87d01a495d66fb7a4d0 could be fixing your issue

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #6 by fiat4x4.gr
Replied by fiat4x4.gr on topic Weird problem
The fix will be in version of Kunena 5.2.2?

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #7 by xillibit
Replied by xillibit on topic Weird problem
yes it will be

Do-you have tried the change ? Is-it works for you ?

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: fiat4x4.gr

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #8 by fiat4x4.gr
Replied by fiat4x4.gr on topic Weird problem

xillibit wrote: Do-you have tried the change ? Is-it works for you ?

I am not at that level (yet)8-). So I will wait the update.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 5.710 seconds