Kunena 6.2.5 & module Kunena Latest 6.0.7 released

The Kunena team has announce the arrival of Kunena 6.2.5 [K 6.2.5] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Solved Error 0 "Unclosed regex pattern at position: 160600" when reply/new topic

More
1 year 10 months ago #1 by Tormentor667
Dear developers and forum members,

since a few days, my users on my Kunena forum run into problems. When they try to reply or post a new thread, they get an error message (instantly after clicking the buttons):

Error 0 Unclosed regex pattern at position: 160600

The addon is at v5.2.8 and all other addons are up to date. What is going on here? Any ideas for a solution?

Link: www.realm667.com/index.php/en/forum-board

Best regards,
Torm

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by Leen
mm when I google a bit I read here and there that possibly sctript could be a mistake.
Has something changed at the hoster? or at least an extension of the website that is out of date.
i see eg this lab5_jpowertools last updated 2018
Have you turned it off for a while to test if it works?
Otherwise, set debug joomla site to maxium
maybe then comes on front which might be the cause..

L.v.d.A
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #3 by Tormentor667
You rock! Lab5 JS Compressor was the problem, deactivating the compression of inline JS made the page work again. Thanks kindly :)
The following user(s) said Thank You: Leen

Please Log in or Create an account to join the conversation.

Time to create page: 0.399 seconds