×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

Solved Error upgrading to 5.2.3: Call to an undefined method kunenauser::getName()

More
5 months 3 weeks ago #1 by tlweb
Hi, 

Sorry for posting another thread with this issue but i searched all possible solutions in previous threads and couldn't find a fix that worked.

I am using crypsis bs3 and tried reinstalling all the plugins as stated in other threads with no avail. I added the error page in attachments: i tried disabling all the plugins one by one. But didn't get it working. error only disappeared by disabling system Kunena plugin. but that just turns the whole forum off.  I also disabled any template overrides. 

Here is my configuration info: 

 
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ja_playmag | author: JoomlArt.com | version: 2.0.2 | creationdate: Oct 08, 2020

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.2.3 | creationdate: 2021-03-07

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.3 | 2021-03-07 [ Jason ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.2.1

Modules: Kunena Latest 5.2.1 | Kunena Stats 5.2.1 | Kunena Login 5.2.1 | Kunena Search 5.2.1

Attachments:

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #2 by 9themestore
Hi,
I tried to update the Kunena to latest version and all module & plugin to latest version. It's working fine with me. I think, you should check and update all module and plugin to latest version.

Best regards,

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #3 by xillibit
Hello,

I could be coming from a change missing in the template crypsisb3, can-you please enable debug mode in Joomla! and Kunena configuration and then check if there is a more detailled error message ?

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: tlweb

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #4 by tlweb
Yeah those didn;t show me anything unfortunately but in debugging i forgot to disable template overrides for the modules. Turned out it was a line in the login module override that was at fault. This topic can be closed. 

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago - 5 months 3 weeks ago #5 by tlweb
Last edit: 5 months 3 weeks ago by tlweb.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.503 seconds