×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved Kunena messages broken after update to v5.2.3

More
3 weeks 4 days ago - 3 weeks 4 days ago #1 by notanexpert
Please help :

1     We have error message :  Rendering Error in layout Message/Item: Call to undefined method KunenaUser::getname()
This came about after updating Kunena.
I put in debug mode and have message:Rendering Error in layout Message/Item: Call to undefined method KunenaUser::getname() in /home/*****/public_html/brats/components/com_kunena/template/blue_eagle5/layouts/topic/item/message/default.php on line 55
Layout was rendered in /home/*****/public_html/brats/components/com_kunena/template/blue_eagle5/layouts/topic/item/message/default.php on line 55
(***** is site name (hidden))

The rest of the site is working well but trying to read the forum messages is impossible. Please can you tell me what this message means, and how I may be able to fix it. I am an elderly person and inherited running of the website after death of our site manager. It is run on a hosting company for a club.

2     If I go to Kunena Templates I have message at the top of the page: Warning: KunenaTemplateHelper::parseKunenaInstallFile(): Node no longer exists in /home/*****/public_html/brats/libraries/kunena/template/helper.php on line 150



 
Last edit: 3 weeks 4 days ago by notanexpert. Reason: context correction.

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #2 by notanexpert
Configuration report:
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : BratsSandyNew | author: Steve | version: 1.0 | creationdate: 2017-05-20

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.3 | creationdate: 2017-02-04

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.3 | 2021-03-07 [ Jason ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.5.0+build.2021.03.15.20.56.55.bab0ba330 | UddeIM 3.9

Third-party SEF components: None

Plugins: Search - Kunena Search 5.2.1 | Content - Kunena Discuss 5.2.1

Modules: Kunena Latest 5.2.1 | Kunena Stats 5.2.1 | Kunena Login 5.2.1 | Kunena Search 5.2.1

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #3 by xillibit
hello,

1°) Update blue eagle to version 1.6.3
2°) This error is error is related with blue eagle, when you will have the 1.6.3 version this error will disappear

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #4 by notanexpert
Thank you for your speedy reply.
Do I have to pay for this new version please?
Do I need to change any configuration?
How to download and install please?

Sorry for all questions, I am a bit new to this.

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #5 by rich

Do I have to pay for this new version please?

If you bought Blue Eagle 1.0.3, you don't have to pay anything for the new version.

Do I need to change any configuration?

Yes, the template settings may be lost. It's a big leap from 1.0.3 to 5v1.6.3. If you have your own symbols or a custom css, save them as backup.

How to download and install please?

Download
Install
 

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #6 by notanexpert
Many thanks. I will try this template soon.

Please Log in or Create an account to join the conversation.

More
3 weeks 3 hours ago #7 by notanexpert
The new template v1.6.3 fixed the original 2 problems, and my Kunena is now showing the content in the messages. I do have 2 other error messages coming up and so there is some more issues for me to investigate. Thank you for your help and advice on "how to" load the template, it went in easily.

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #8 by rich
Ok, then I mark this topic as solved. If you need more help, create a new topic please.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.263 seconds