×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

Solved Problem with kunena 5.2

More
7 months 1 week ago #1 by kunenauser40
Hi,
I just update from previous version of kunena (5.1.19) to 5.2 and I have latest Joomla! installed.


The problem is when you go to create a post or to reply to a post, the emotions bar and all the formatting tools as I show you to the photo are missing and the only is displayed is the subject and the main box to write the text of the post, no emotions to select, no formatting tools (e.g. bold / underline etc)

 

Before the update I had not that problem and I did not change anything.

I also cleared cache but I still have the problem.

I add my configuration report if it helps. So how can I fix that? Thanks.

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
       

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.2.0 | creationdate: 2020-12-09

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.0 | 2020-12-09 [ Nyx ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.2

Modules: Kunena Latest 5.1.2

Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #2 by rich
Replied by rich on topic Problem with kunena 5.2
It seems the editor will not loaded correctly. Please empty the Joomla cache and then reload the page with Strg+F5.

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #3 by kunenauser40
I cleared cache 4-5 times from joomla (Clear cache / Clear expired cache), I used Ctrl-F5 in browser, also I emptied browser cache and I tried in Firefox and in Google Chrome latest version and the problem remains.

I also tried to manually delete the files via FTP in cache / kunena, but again the problem remains.

If it helps, I noticed after the update that except the editor missing, also the Legend was not displayed (which writes at the bottom of the page the colors of users e.g. red is Site Administrator, blue is moderator etc) but after some minutes and by cleared cache it appeared, but the editor still not appeared for some hours ago)

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #4 by kunenauser40
I just found the problem,so to inform you, it was caused by a plugin for combine html / css / javascript for better speed.
I tried to change some settings there and kunena works OK now, editor loads OK!
Thank you for your reply rich.

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #5 by feliwebwork
Replied by feliwebwork on topic Problem with kunena 5.2
Could you please explain how you fixed it step by step as I am having the same problem.

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #6 by gioy_80
Replied by gioy_80 on topic Problem with kunena 5.2
I have the same issue too... if anyone haves the solution can he explain how he has resolved?
Thank you!

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago - 6 months 1 week ago #7 by rich
Replied by rich on topic Problem with kunena 5.2
If you use Blue Eagle it's not the same. An update of Blue Eagle solves the problem.
Last edit: 6 months 1 week ago by rich.

Please Log in or Create an account to join the conversation.

More
6 months 3 days ago #8 by feliwebwork
Replied by feliwebwork on topic Problem with kunena 5.2

If you use Blue Eagle it's not the same. An update of
Blue Eagle solves the problem.
 

But Blue Eagle is a paid product. We are talking about the default Crypsis template that comes with Kunena, which should be a working template.

Please Log in or Create an account to join the conversation.

More
6 months 3 days ago - 6 months 3 days ago #9 by rich
Replied by rich on topic Problem with kunena 5.2

But Blue Eagle is a paid product. We are talking about the default Crypsis template that comes with Kunena, which should be a working template.

I'm sorry, but when user writes "I have the same issue" I can only guess. And a similar error was in Blue Eagle too.
See here, maybe is that the solution for you:  www.kunena.org/forum/k-5-2-support-archi...after-upgrade#215401

 
Last edit: 6 months 3 days ago by rich.

Please Log in or Create an account to join the conversation.

More
6 months 1 day ago #10 by feliwebwork
Replied by feliwebwork on topic Problem with kunena 5.2

But Blue Eagle is a paid product. We are talking about the default Crypsis template that comes with Kunena, which should be a working template.

I'm sorry, but when user writes "I have the same issue" I can only guess. And a similar error was in Blue Eagle too.
See here, maybe is that the solution for you:  www.kunena.org/forum/k-5-2-support-archi...after-upgrade#215401

Thanks, the link you put did help with my issue.

By the way, when I use the "quote" function, even on this site, it puts my typing within the quoted text. So that is not working correctly. 

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.362 seconds