- Posts: 68
- Thank you received: 18
Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.
Solved "You are banned until Today" after update 2.x -> 3.x
- Kubik-Rubik
-
Topic Author
- Offline
- Moderator
-
Less
More
13 years 1 month ago #147710
by Kubik-Rubik
Kubik-Rubik Joomla! Extensions
kubik-rubik.de
"You are banned until Today" after update 2.x -> 3.x was created by Kubik-Rubik
Hello!
I had a small problem after the update from 2.0.4 to 3.0.2 and want to share the solution for it. Maybe somebody will also have this error.
Situation:
After the update from Kunena you see the error "You are banned until Today" in the frontend and backend, even for Super Users.
You can not unban the user via the backend.
Solution:
You have to go to the database (e.g. with phpMyAdmin) and open the table x_kunena_users and search for the field banned.
If no ban is active, then the field should contain NULL, but after the update I had the default values set to 0000-00-00 00:00. This is the reason for the ban error. Just change it back to NULL!
Regards
I had a small problem after the update from 2.0.4 to 3.0.2 and want to share the solution for it. Maybe somebody will also have this error.
Situation:
After the update from Kunena you see the error "You are banned until Today" in the frontend and backend, even for Super Users.
You can not unban the user via the backend.
Solution:
You have to go to the database (e.g. with phpMyAdmin) and open the table x_kunena_users and search for the field banned.
If no ban is active, then the field should contain NULL, but after the update I had the default values set to 0000-00-00 00:00. This is the reason for the ban error. Just change it back to NULL!
Regards
Kubik-Rubik Joomla! Extensions
kubik-rubik.de
Please Log in or Create an account to join the conversation.
13 years 1 month ago - 13 years 1 month ago #147711
by sozzled
Blue Eagle vs. Crypsis reference guide
Read my blog and
Replied by sozzled on topic "You are banned until Today" after update 2.x -> 3.x
Thanks. Your solution is the same solution that affected people using K 2.0 and was discussed in the topic
"You are banned until today" message - for many days - at my website
.
Thank you for letting people know that this problem has a simple solution for users of K 3.0, too.
Thank you for letting people know that this problem has a simple solution for users of K 3.0, too.
Blue Eagle vs. Crypsis reference guide
Read my blog and
Last edit: 13 years 1 month ago by sozzled.
The following user(s) said Thank You: Kubik-Rubik
Please Log in or Create an account to join the conversation.
- Kubik-Rubik
-
Topic Author
- Offline
- Moderator
-
Less
More
- Posts: 68
- Thank you received: 18
13 years 1 month ago #147712
by Kubik-Rubik
Kubik-Rubik Joomla! Extensions
kubik-rubik.de
Replied by Kubik-Rubik on topic "You are banned until Today" after update 2.x -> 3.x
Ah, thank you for the link! Should search better next time... 
Regards
Regards
Kubik-Rubik Joomla! Extensions
kubik-rubik.de
Please Log in or Create an account to join the conversation.
12 years 9 months ago #151335
by IggyProm
Replied by IggyProm on topic "You are banned until Today" after update 2.x -> 3.x
I've seen those threads about changing this table value to null, but when I ban the user again and unban him back it becomes 0000-00-00 00:00 again. Is it a real solution?
Please Log in or Create an account to join the conversation.
- coder4life
-
- Offline
- Kunena Contributor
-
Less
More
- Posts: 296
- Thank you received: 50
12 years 9 months ago - 12 years 9 months ago #151350
by coder4life
Replied by coder4life on topic "You are banned until Today" after update 2.x -> 3.x
Interesting. Are you saying only if you manually unban the person this issue starts to happen?
Last edit: 12 years 9 months ago by coder4life.
Please Log in or Create an account to join the conversation.
12 years 9 months ago #151364
by IggyProm
Replied by IggyProm on topic "You are banned until Today" after update 2.x -> 3.x
yes, exactly
Please Log in or Create an account to join the conversation.
Time to create page: 0.236 seconds