×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (28 Nov 2022)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

Solved Search Plugin is not working - to show threats within Joomla search result page

More
7 years 2 months ago #1 by Gigababy
Hello,

it is driving me crazy and maybe someone can help me with a hint?!

I'm trying to get the Search Plugin working - so that Kunena threats are shown/found within the Joomla search results.

I have installed the latest version of Joomla, Kunena and Kunena Search Plugin...but the results dont show up. Any idea what else I am doing wrong or how I can find out what is going on?

Thanks and regards

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #2 by sozzled

Gigababy wrote: I have installed the latest version of Joomla, Kunena and Kunena Search Plugin...

Have you looked at the FAQs page?

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #3 by Gigababy
Yes...if had a look at all different kind documentation and the FAQ-Page. Even with Google I didn't find anything that gives me a hint.

Maybe someone can name me a link where the Search-Plugin is properly working??

Thanks

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #4 by 810
could you check if the plugin is enabled. on the joomla plugin manager.

And what have you on the settings,
Last edit: 7 years 2 months ago by 810.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #5 by sozzled

sozzled wrote:

Gigababy wrote: I have installed the latest version of Joomla, Kunena and Kunena Search Plugin...

Have you looked at the FAQs page?

Gigababy wrote: Yes...if had a look at all different kind documentation and the FAQ page.

I meant that it would be a good idea to read the FAQs page to learn how to provide your configuration report so that the developers may understand more about the problem.

I use the latest versions of Joomla, Kunena and the Kunena Search plugin and I do not have any problems showing my forum posts with the Joomla search feature. Therefore I do not understand the true nature of this problem without further information.

My guess is that you have not enabled something, as 810 also suggested, in the Joomla search plugins—yes, there are more than one—that you are trying to use on your website. 810 and I could both be wrong but, without further information from you, there is not a lot we can do to help.

By the way, I understand that you do not mean you are looking for threats in your forum, that is things that may be dangerous. I think you might mean posts or messages instead of the word "threat" (or thread, perhaps?).
Last edit: 7 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #6 by Gigababy
:( ...sorry for my bad english. I didn't mean to threat you. :laugh:

Ahh okay...here is my Configuration Report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 180 seconds | Max execution memory: 128M | Max file upload: 35M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jsn_time_pro | author: JoomlaShine.com | version: 1.1.0 | creationdate: Unknown

Kunena default template details : JSN Time | author: Joomlashine Team | version: 1.0.0 | creationdate: 09/05/2014

Kunena version detailed: Kunena 4.0.5 | 2015-08-17 [ Turnau ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: sh404sef 4.6.0.2718

Plugins: Search - Kunena Search 3.1.0

Modules: Kunena Latest 3.1.1 | Kunena Login 3.1.0




Thanks for you help!!

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #7 by sozzled
I do not think this problem has anything to do with Kunena.

Your configuration report shows that you are using sh404SEF. Please ask the forum moderators to move this topic to the sh404SEF category.

Please read the sticky topic in that category: To what extent does sh404SEF support Kunena? .

The Kunena Search plugin does not work with sh404SEF. This is why you are having your problem.

Also, you should know, that the third-party Kunena template you are using from Joomlashine will not work with K 4.0.5. If you do not believe me, try to look at any user profile on your forum. It will produce a fatal error if you (or anyone else) has uploaded attachments to your forum.

You should also change the forum integration plugins as indicated in red text below:

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Disabled
Kunena - Gravatar Disabled
Kunena - JomSocial Disabled
Kunena - Joomla Enabled: access=1 login=1
Kunena - Kunena Enabled: avatar=1 profile=1
Kunena - UddeIM Enabled: Disabled

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #8 by Gigababy
Hey Sozzled,

thanks for you help and hints!!!

1) Could be that sh404sef is causing the problems - but on the other hand I just disabled it and it was still not working. And in addition to that it is disabled in sh404sef anyway - Kunena is suppose to use the Joomla Router. Hmm...strange!

2) I believe you with the Fatal Error but I still dont understand where and what the problem is. I see the Profils correctly. But I will try it tonight with uploading attachment and see what happens?! :-)

3) Thanks...I disabled the not needed Plugins

Regards

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #9 by 810
I See that you used a custom/ 3rt party search plugin.

Our search plugin only work with the default joomla search.

You can download the search module (on downloads page) and use that one.
Last edit: 7 years 2 months ago by 810.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.183 seconds