×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

Solved Topics with 3 or more replies error

More
4 years 5 days ago #1 by Smoothound
Hi

I have an unusual problem which is that any topics with a large number of replies I get the error below, topics with 2 replies or less are ok and show as normal.
I noticed the issue when I updated the site so used my backup to restore to the previous version and found the problem was still there.
I have tried disabling other extensions but these have no effect.
I have another site on the same server which is running without any issues.

Any help would be appreciated Thanks

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 97 bytes) in /data01/cXXXXXX/public_html/bembridge-ac.co.uk/libraries/joomla/language/language.php on line 804


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : Bembridge2015 | author: Antony Stanyon | version: 1.1 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.3 | creationdate: 2015-06-29

Kunena version detailed: Kunena 4.0.3 | 2015-06-29 [ Possagno ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.0.10 | UddeIM 3.4

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
4 years 4 days ago #2 by xillibit
Hello,

Look into the control panel of your hoster if you can increase the php limit to 64 Mb or even 128 Mb. If it's not possible you can ask to your hoster to do it for you.

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: Smoothound

Please Log in or Create an account to join the conversation.

More
4 years 2 days ago #3 by Smoothound
Hi xillibit

Thank you for your response I got the memory limit increased to 64MB and it works perfectly.
Thank you for your help :)

Antony

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds