×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

Solved Installation Error: Can't find setup file

More
3 years 1 week ago - 2 years 11 months ago #1 by severdia
Joomla 3.4.1
Kunena 4.0.1



Author of Using Joomla from O'Reilly Media. | www.usingjoomlabook.com
Attachments:
Last edit: 2 years 11 months ago by 810.

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #2 by 810
try to clean cache, and do it again.

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #3 by severdia
I did that just before I tried to install. The installation was successful, but it gave the above error.

Author of Using Joomla from O'Reilly Media. | www.usingjoomlabook.com

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #4 by 810
Thank you I will look tomorrow, if I can find the missing xml on a plugin/module.

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #5 by ruud
Hi, just to confirm that I had the same issue: www.kunena.org/forum/k-4-0-support-archi...installation-warning

upgrading from 4.0 to 4.0.1 didn't show this message so currently I cannot reproduce any more.
My experience so far is that it is just a warning: I have not suffered from a broken installation because of this warning (at least as far as I know :))

sharing = caring

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #6 by 810
this has been fixed, and will be in K4.0.2

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.147 seconds