Kunena 6.2.4 Released

The Kunena team has announce the arrival of Kunena 6.2.4 [K 6.2.4] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Solved Error install and/or upgrade FAILS!

More
8 years 8 months ago - 8 years 8 months ago #1 by latino
Hi:

I get:

Kunena Installation Failed!
Sorry, installation failed with following error:
Warning: DOMDocument::load(): I/O warning : failed to load external entity "/var/www/html/customers/xxx/administrator/KPATH_ADMIN/install/install.xml" in /var/www/html/customers/xxx/administrator/components/com_kunena/install/schema.php on line 281 Warning: Invalid argument supplied for foreach() in /var/www/html/customers/xxx/administrator/components/com_kunena/install/schema.php on line 422 Fatal error: Class 'KunenaRoute' not found in /var/www/html/customers/xxx/administrator/components/com_kunena/install/sql/install/php/sampledata.php on line 147


System:
PHP 5.5.26, Apache 2.4.14, MySQL 5.5.44 Centos 6, Joomla 3.4.1

When I try to create tables manually with phpMyAdmin I get a syntax error.... Have tried install from url same error.

Upgrade complaints about a kunena user categpories column readsomething can't remember right now.

:(
Last edit: 8 years 8 months ago by 810.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #2 by 810
1) Uninstall kunena component.
2) Check that the files are deletes on administrator/components
3) clean cache
4) Install Kunena again

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #3 by latino
Thanks.

Done that, same error.

:dry:

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #4 by 810
Last edit: 8 years 8 months ago by 810.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #5 by latino
Hi:

Ok, solved tried installing with IE as browser and installation completed.

;)
Last edit: 8 years 8 months ago by latino.

Please Log in or Create an account to join the conversation.

Time to create page: 0.382 seconds