×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved Installation Issue. Never had this problem before

More
3 years 7 months ago #1 by jcraft1013
I've put Kunena on two other websites I manage, but this is the first time I've had an issue. First, I installed 5.0.. got errors. So i tried Installing 4.0. Similar errors. So I left 4.0 files on there and tried to upgrade.

Here's 5.0 errors:
Kunena Installation Failed!

Sorry, installation failed with following error:

Warning: DOMDocument::load(): I/O warning : failed to load external entity "/home1/jcraft/public_html/ethiopianrpi.com/administrator/KPATH_ADMIN/install/install.xml" in /home1/jcraft/public_html/ethiopianrpi.com/administrator/components/com_kunena/install/schema.php on line 363

Warning: Invalid argument supplied for foreach() in /home1/jcraft/public_html/ethiopianrpi.com/administrator/components/com_kunena/install/schema.php on line 529

Fatal error: Class 'KunenaRoute' not found in /home1/jcraft/public_html/ethiopianrpi.com/administrator/components/com_kunena/install/sql/install/php/sampledata.php on line 159

Got similar errors installing 4.0. So after I decided to install 5.0 leaving 4.0 files there, I got:

Warning
Table 'jcraft_jmln6.#__kunena_categories' doesn't exist SQL=UPDATE `#__kunena_categories` SET iconset='default' WHERE iconset='system'
Package Update: There was an error installing an extension: com_kunena_v5.0.0.zip
×
Error
Error installing package

Can anyone assist please? I'm not an advanced developer. Sort of intermediate. Thanks!

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago - 3 years 7 months ago #2 by 810
yes, this is a common installation error.

Please clean cache on frontend and backend site. then run the package again
Last edit: 3 years 7 months ago by 810.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #3 by RN3ANT
The same problem with version 4 and now with version 5. It is impossible to install Kunena no one way.
Advice to clean cache does not help. Tryings to install are crashed each time.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #4 by jcraft1013
My issue is fixed. Never had an issue before. And now it is perfect

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #5 by RN3ANT

jcraft1013 wrote: My issue is fixed…


All cache are cleaned. The only table in base, smth, like xxx_kunena-version — deleted. All kunena related catalogues removed in whole everywhere in Joomla.

Result = 0. :( The same error

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #6 by 810
@RN3ANT please create a new topic, then I will help you

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.059 seconds