×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved Language problem in Crypsis template

More
5 years 8 months ago #1 by tomsson
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 150 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : sj_news | author: YouTech Company | version: 2.0.2 | creationdate: Unknown

Kunena default template details : Crypsis | author: Kunena Team | version: 4.0.3 | creationdate: 2015-06-29

Kunena version detailed: Kunena 4.0.3 | 2015-06-29 [ Possagno ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.0.10 | UddeIM 3.7

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.7

Modules: Kunena Latest 3.0.1


I just update Kunena from 3.0.8 to 4.0.3 and install CRYPSIS template and set as default template and I install language pack for 4.0.3

But I got language problem
Many things dont have translations
example: COM_KUNENA_MESSAGE_CREATED, COM_KUNENA_MESSAGE_CREATED ...

see also in attachment

Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #2 by rich
Polish language strings are not 100% translated. You have setting in the configuration (tab General) "Use English On Missing Strings = Yes"?

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #3 by tomsson
yes, I have sett but not working

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago - 5 years 8 months ago #4 by rich
Have you enabled the Kunena debug mode? Debug mode disables the feature Use English On Missing Strings.
Sorry, I see in the configuration report, this setting is correct.
Last edit: 5 years 8 months ago by rich.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #5 by tomsson

Have you enabled the Kunena debug mode? Debug mode disables the feature Use English On Missing Strings.
Sorry, I see in the configuration report, that the setting is correct.


yes, and not working

is a bug?

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #6 by rich
hm.. maybe it's a bug, but I'm not sure. Let's wait what the developers think.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #7 by skizo
Hello. I have the same problem with spanish language, and this configuration "Use English On Missing Strings = Yes", do not work for phrases without translate.

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #8 by NeroCaes
Para que funcione el lenguaje es necesario quitar ; en todas las líneas del idioma español del archivo es_ES.kunena_tmpl_crypsis.ini

Por ejemplo: [; COM_KUNENA_X_TOPICS_0 = "No topics"]
Dejar así: [COM_KUNENA_X_TOPICS_0 = "No topics"]

Saludos y disculpas por expresarme en español, pero no se hablar ingles.

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #9 by rich
Please install the language package. www.kunena.org/download

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.841 seconds