Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Solved Upgraded from Kunena 3.0 getting the proptected property error.

More
11 years 3 months ago - 11 years 3 months ago #165417 by chetanmadaan
Code:
Rendering Error in layout BBCode/Attachment: Property "protected" is not defined in /home/dom/public_html/sitename/components/com_kunena/template/system/layouts/bbcode/attachment/deleted.php on line 18


Any tips on what this could be?
Last edit: 11 years 3 months ago by 810.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #165419 by chetanmadaan
Update:

this only happens for posts that contain BB code or attachments.

Upon trying to editing the post... It throws a 500 error

Property "protected" is not defined
.../libraries/kunena/attachment/attachment.php:110

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #165535 by 810
thanks for the bug report, we will look at this issue

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago - 11 years 3 months ago #165538 by chetanmadaan
Nevermind guys... it's not a bug.


here is what i did.

1. Upgrade Kunena from 3.0 to 4.0 (Joomla 3)
2. Copy Kunena tables from the upgraded site back to a Joomla setup which has Kunena 3.0 installed.
3. reinstall Kunena 4.0 setup onto the Joomla 3 and Kunena 3 site and ( Problem Solved).
Last edit: 11 years 3 months ago by chetanmadaan.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #165539 by 810
ok thnx for the reply.

Please Log in or Create an account to join the conversation.

Time to create page: 0.244 seconds